summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Riley <justin.t.riley@gmail.com>2012-01-30 23:29:12 -0500
committerJustin Riley <justin.t.riley@gmail.com>2012-01-30 23:29:12 -0500
commit93379ae7ade94ef46388ff067b34b60b39286b1b (patch)
tree40cc3f89c10b2374c6429768d0dbedf674cb893e /dev-python
parentadd cx_freeze 4.0 ebuild (diff)
downloadjtriley-93379ae7ade94ef46388ff067b34b60b39286b1b.tar.gz
jtriley-93379ae7ade94ef46388ff067b34b60b39286b1b.tar.bz2
jtriley-93379ae7ade94ef46388ff067b34b60b39286b1b.zip
add key-mon 1.9 ebuild
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/key-mon/key-mon-1.9.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-python/key-mon/key-mon-1.9.ebuild b/dev-python/key-mon/key-mon-1.9.ebuild
new file mode 100644
index 0000000..3e4a3cf
--- /dev/null
+++ b/dev-python/key-mon/key-mon-1.9.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=3
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.*"
+
+inherit distutils eutils
+
+DESCRIPTION="Utility to show live keyboard and mouse status for teaching and screencasts"
+HOMEPAGE="http://code.google.com/p/key-mon/"
+SRC_URI="http://${PN}.googlecode.com/files/${P}.tar.gz"
+
+LICENSE=""
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+REPEND="dev-python/python-xlib
+ dev-python/pygtk:2"
+DEPEND="${RDEPEND}"
+