summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-08-09 23:55:48 +0000
committerAchim Gottinger <achim@gentoo.org>2000-08-09 23:55:48 +0000
commite8e472818571e8b146754a9d05814b23e9fa7df9 (patch)
treecf8eff5f6e358a66faf1b0a59cf21944242300f6 /net-nds/yp-tools
parent*** empty log message *** (diff)
downloadhistorical-e8e472818571e8b146754a9d05814b23e9fa7df9.tar.gz
historical-e8e472818571e8b146754a9d05814b23e9fa7df9.tar.bz2
historical-e8e472818571e8b146754a9d05814b23e9fa7df9.zip
*** empty log message ***
Diffstat (limited to 'net-nds/yp-tools')
-rw-r--r--net-nds/yp-tools/files/digest1
-rw-r--r--net-nds/yp-tools/yp-tools-2.4-r1.ebuild36
2 files changed, 37 insertions, 0 deletions
diff --git a/net-nds/yp-tools/files/digest b/net-nds/yp-tools/files/digest
new file mode 100644
index 000000000000..e650bc67b2e5
--- /dev/null
+++ b/net-nds/yp-tools/files/digest
@@ -0,0 +1 @@
+MD5 eb8923bc0966e25d536189e4f6664617 yp-tools-2.4.tar.gz
diff --git a/net-nds/yp-tools/yp-tools-2.4-r1.ebuild b/net-nds/yp-tools/yp-tools-2.4-r1.ebuild
new file mode 100644
index 000000000000..642c451f5372
--- /dev/null
+++ b/net-nds/yp-tools/yp-tools-2.4-r1.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/net-nds/yp-tools/yp-tools-2.4-r1.ebuild,v 1.1 2000/08/09 23:55:48 achim Exp $
+
+P=yp-tools-2.4
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+CATEGORY="net-nds"
+DESCRIPTION="NIS Tools"
+SRC_URI="ftp://ftp.de.kernel.org/pub/linux/utils/net/NIS/${A}
+ ftp://ftp.uk.kernel.org/pub/linux/utils/net/NIS/${A}
+ ftp://ftp.kernel.org/pub/linux/utils/net/NIS/${A}"
+HOMEPAGE="http://www.suse.de/~kukuk/nis/yp-tools/index.html"
+
+src_unpack() {
+ unpack ${A}
+}
+
+src_compile() {
+ cd ${S}
+ ./configure --host=${CHOST} --prefix=/usr --sysconfdir=/etc/yp
+ make
+}
+
+src_install() {
+ cd ${S}
+ make DESTDIR=${D} install
+ prepman
+ dodoc AUTHORS ChangeLog COPYING NEWS README THANKS TODO
+ insinto /etc/yp
+ doins etc/nicknames
+}
+
+
+