summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/simplejson/simplejson-3.5.1.ebuild')
-rw-r--r--dev-python/simplejson/simplejson-3.5.1.ebuild30
1 files changed, 0 insertions, 30 deletions
diff --git a/dev-python/simplejson/simplejson-3.5.1.ebuild b/dev-python/simplejson/simplejson-3.5.1.ebuild
deleted file mode 100644
index f3668b813049..000000000000
--- a/dev-python/simplejson/simplejson-3.5.1.ebuild
+++ /dev/null
@@ -1,30 +0,0 @@
-# Copyright 1999-2014 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/simplejson/simplejson-3.5.1.ebuild,v 1.1 2014/05/22 21:55:04 radhermit Exp $
-
-EAPI=5
-PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
-
-inherit distutils-r1 flag-o-matic
-
-DESCRIPTION="Simple, fast, extensible JSON encoder/decoder for Python"
-HOMEPAGE="http://undefined.org/python/#simplejson http://pypi.python.org/pypi/simplejson"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="|| ( MIT AFL-2.1 )"
-SLOT="0"
-KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos"
-
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
-
-python_compile() {
- if [[ ${EPYTHON} == python2* ]]; then
- local CFLAGS=${CFLAGS}
- append-cflags -fno-strict-aliasing
- fi
- distutils-r1_python_compile
-}
-
-python_test() {
- esetup.py test
-}