summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-editors/nedit')
-rw-r--r--app-editors/nedit/nedit-5.3-r1.ebuild10
-rw-r--r--app-editors/nedit/nedit-5.3-r2.ebuild9
-rw-r--r--app-editors/nedit/nedit-5.4_pre20030213.ebuild8
3 files changed, 12 insertions, 15 deletions
diff --git a/app-editors/nedit/nedit-5.3-r1.ebuild b/app-editors/nedit/nedit-5.3-r1.ebuild
index 7be776b2bbaa..598dce66a80a 100644
--- a/app-editors/nedit/nedit-5.3-r1.ebuild
+++ b/app-editors/nedit/nedit-5.3-r1.ebuild
@@ -1,19 +1,17 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/nedit/nedit-5.3-r1.ebuild,v 1.4 2003/02/13 06:57:56 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/nedit/nedit-5.3-r1.ebuild,v 1.5 2003/02/28 23:10:17 vapier Exp $
-S=${WORKDIR}/${P}
MY_PV=${PV/./_}
-DESCRIPTION="NEdit is a multi-purpose Motif-based text editor for the X Window System"
+DESCRIPTION="multi-purpose Motif-based text editor for the X Window System"
SRC_URI="http://www.nedit.org/ftp/v${MY_PV}/${P}-source.tar.gz"
HOMEPAGE="http://nedit.org/"
SLOT="0"
LICENSE="GPL-2"
-KEYWORDS="x86 ppc sparc "
+KEYWORDS="x86 ppc sparc"
RDEPEND=">=x11-libs/openmotif-2.1.30"
-
DEPEND="${RDEPEND}
dev-util/yacc"
@@ -29,7 +27,7 @@ src_compile() {
make linux || die
}
-src_install () {
+src_install() {
into /usr
dobin source/nedit
exeinto /usr/bin
diff --git a/app-editors/nedit/nedit-5.3-r2.ebuild b/app-editors/nedit/nedit-5.3-r2.ebuild
index 0fdf6ae8d969..f78cafd62e24 100644
--- a/app-editors/nedit/nedit-5.3-r2.ebuild
+++ b/app-editors/nedit/nedit-5.3-r2.ebuild
@@ -1,21 +1,20 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/nedit/nedit-5.3-r2.ebuild,v 1.4 2003/02/15 18:21:58 raker Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/nedit/nedit-5.3-r2.ebuild,v 1.5 2003/02/28 23:10:17 vapier Exp $
inherit eutils
-S=${WORKDIR}/${P}
MY_PV=${PV/./_}
-DESCRIPTION="NEdit is a multi-purpose text editor for the X Window System"
+DESCRIPTION="multi-purpose text editor for the X Window System"
SRC_URI="http://www.nedit.org/ftp/v${MY_PV}/${P}-source.tar.gz"
HOMEPAGE="http://nedit.org/"
SLOT="0"
LICENSE="GPL-2"
KEYWORDS="x86 ppc sparc"
+IUSE="spell"
RDEPEND="spell? ( app-text/aspell )"
-
DEPEND="${RDEPEND}
dev-util/yacc
virtual/motif"
@@ -34,7 +33,7 @@ src_compile() {
make CC=${CC} linux || die
}
-src_install () {
+src_install() {
into /usr
dobin source/nedit
exeinto /usr/bin
diff --git a/app-editors/nedit/nedit-5.4_pre20030213.ebuild b/app-editors/nedit/nedit-5.4_pre20030213.ebuild
index 3fb1e6da8678..572f3fcfb21f 100644
--- a/app-editors/nedit/nedit-5.4_pre20030213.ebuild
+++ b/app-editors/nedit/nedit-5.4_pre20030213.ebuild
@@ -1,20 +1,20 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/nedit/nedit-5.4_pre20030213.ebuild,v 1.2 2003/02/16 00:14:01 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/nedit/nedit-5.4_pre20030213.ebuild,v 1.3 2003/02/28 23:10:17 vapier Exp $
inherit eutils
S=${WORKDIR}/${PN}
-DESCRIPTION="NEdit is a multi-purpose text editor for the X Window System"
+DESCRIPTION="multi-purpose text editor for the X Window System"
SRC_URI="mirror://gentoo/${P}.tar.gz"
HOMEPAGE="http://nedit.org/"
SLOT="0"
LICENSE="GPL-2"
KEYWORDS="~x86 ~ppc ~sparc"
+IUSE="spell"
RDEPEND="spell? ( app-text/aspell )"
-
DEPEND="${RDEPEND}
dev-util/yacc
virtual/motif"
@@ -33,7 +33,7 @@ src_compile() {
make CC=${CC} linux || die
}
-src_install () {
+src_install() {
into /usr
dobin source/nedit
exeinto /usr/bin