aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPaul Healy <lmiphay@gmail.com>2023-06-10 16:14:15 +0100
committerPaul Healy <lmiphay@gmail.com>2023-06-10 16:14:15 +0100
commit7030a99c15f45ccf0f1841f85d532df4b90e1e5b (patch)
tree8a0cd465b76a5631d459468864826885bcfcb5ba /dev-python
parentrevbump; use py11 (diff)
downloadlmiphay-7030a99c15f45ccf0f1841f85d532df4b90e1e5b.tar.gz
lmiphay-7030a99c15f45ccf0f1841f85d532df4b90e1e5b.tar.bz2
lmiphay-7030a99c15f45ccf0f1841f85d532df4b90e1e5b.zip
revbump; use py11
Signed-off-by: Paul Healy <lmiphay@gmail.com>
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/stashy/Manifest4
-rw-r--r--dev-python/stashy/stashy-0.7.ebuild (renamed from dev-python/stashy/stashy-0.3.ebuild)6
2 files changed, 5 insertions, 5 deletions
diff --git a/dev-python/stashy/Manifest b/dev-python/stashy/Manifest
index 4c3d5d3..5cb5adc 100644
--- a/dev-python/stashy/Manifest
+++ b/dev-python/stashy/Manifest
@@ -1,2 +1,2 @@
-DIST stashy-0.3.tar.gz 13532 BLAKE2B 56fca33afb726aa85cd3b3f729af561c03e33bd4e26772653c73315e9c1b2b1bc68c2e4f81d3e5bc6d59f6b64be9f9c725cdede05a4d923bfc50d00a7190efc9 SHA512 8f02ab1e8c9221884b30f388a14f62768beac3fd8606d31263a7161e49c6491bcfe333e5791b9d4675388b282c1b8713870476c4e920f58177425946fe06c9d4
-EBUILD stashy-0.3.ebuild 657 BLAKE2B 09b0273d959fdb3a9d1fce36b28f02a76363f78cc7f52f6819a33a43aedc076c77b591f75761c026ffee9bbc687595d47441d7926e61246cb7b4e50b27a39045 SHA512 01ad10d8562c25d6ad150aa4ab10e531e9169e0c757eeba4d94b7fa96ebe8a495b4da289704293fba7322e719e28f3e98296dc3cb17016880a5aa947b2b60058
+DIST stashy-0.7.tar.gz 26871 BLAKE2B a6e38b9f7f5aa0b88c8d984bd6a5666267f27af57d183b85f5c2e40797c6d189a3dd195e9b4c0241b03aad5380531a07ac96d21ca052b6c25410e0d9d51d7536 SHA512 60b0d632f2e9affafdfeca53693ebb00309fa5f5363865661539a6bb5553195ed2301797aacbf9411f61742484bf0334e1d9b0a5ca566e60f09e8c72c0008281
+EBUILD stashy-0.7.ebuild 696 BLAKE2B 1446adb55b126e3ccf58405771903b7e3c62dbd9bd65938dd038aed6baf0c990a8af7b5ec9d1d6ffa345c889c4f30dfaa3b5e8a48cbff40bc82d248082079eb3 SHA512 34d6202e15afc9c0f0f7166ba8ace93136f3cc1bbd5c26b8cfb26aa1b3af17eb9d132df39ebdbb5aaa9d3f6d352df2f24c30d921252b15339b0d873370283c3c
diff --git a/dev-python/stashy/stashy-0.3.ebuild b/dev-python/stashy/stashy-0.7.ebuild
index aa7e4c7..fccfdbf 100644
--- a/dev-python/stashy/stashy-0.3.ebuild
+++ b/dev-python/stashy/stashy-0.7.ebuild
@@ -1,15 +1,15 @@
-# Copyright 1999-2021 Gentoo Foundation
+# Copyright 1999-2023 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=(python3_9)
+PYTHON_COMPAT=(python3_11)
inherit eutils distutils-r1
DESCRIPTION="Python API client for the Atlassian Stash REST API"
HOMEPAGE="http://github.com/RisingOak/stashy"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+SRC_URI="https://github.com/cosmin/stashy/archive/refs/tags/v${PV}.tar.gz -> ${P}.tar.gz"
LICENSE="Apache-2"
SLOT="0"