summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHenry Gebhardt <hsggebhardt@gmail.com>2009-04-13 00:50:36 +0200
committerHenry Gebhardt <hsggebhardt@gmail.com>2009-04-13 00:50:36 +0200
commita917a3e5c5db6ed232f844e5477efcae254b798e (patch)
treefec276e7f2230bfaa0101a68794b9efbd479e215 /sci-astronomy
parentsci-astronomy/fpipe-9999: New live ebuild. (diff)
downloadkork-a917a3e5c5db6ed232f844e5477efcae254b798e.tar.gz
kork-a917a3e5c5db6ed232f844e5477efcae254b798e.tar.bz2
kork-a917a3e5c5db6ed232f844e5477efcae254b798e.zip
sci-astronomy/fpipe-9999.ebuild: Add docs and example pipelines.
Diffstat (limited to 'sci-astronomy')
-rw-r--r--sci-astronomy/fpipe/Manifest2
-rw-r--r--sci-astronomy/fpipe/fpipe-9999.ebuild9
2 files changed, 10 insertions, 1 deletions
diff --git a/sci-astronomy/fpipe/Manifest b/sci-astronomy/fpipe/Manifest
index 4f10b01..816c847 100644
--- a/sci-astronomy/fpipe/Manifest
+++ b/sci-astronomy/fpipe/Manifest
@@ -1 +1 @@
-EBUILD fpipe-9999.ebuild 1132 RMD160 8029c2b5687ccca9f48a14c783fcdfe888cddab1 SHA1 ca9382aa0d150814e07375d1513d6324f2ad3a1a SHA256 92fae1a46215f72945c37aedf750552ee5ac9835a89ecf21100187b2b1d58b77
+EBUILD fpipe-9999.ebuild 1348 RMD160 bf004cf6459602986e4788260b49e8df0534d261 SHA1 7b352cb615b63309b494ddf715a32eca57c0fba9 SHA256 8bfb32949965b826ae1ba5d6309ee998347efb8cdff183adb4e775785cb73d9a
diff --git a/sci-astronomy/fpipe/fpipe-9999.ebuild b/sci-astronomy/fpipe/fpipe-9999.ebuild
index 45f807d..1544565 100644
--- a/sci-astronomy/fpipe/fpipe-9999.ebuild
+++ b/sci-astronomy/fpipe/fpipe-9999.ebuild
@@ -44,6 +44,13 @@ src_compile() {
src_install() {
cd software
emake DESTDIR="${D}" install || die "emake install failed"
+
+ cd "${S}"/example_files/pipelinedef
+ insinto /usr/share/"${PN}"/pipelinedef
+ doins *
+
+ cd "${S}"/documents
+ dodoc *.pdf *.odf
}
pkg_postinst() {
@@ -51,4 +58,6 @@ pkg_postinst() {
elog "sourcing the headas-init script, like so"
elog " . ${HEADAS}/headas-init.sh"
elog "heasoft is sci-astronomy/ftools"
+ elog "Example pipelines have been installed into"
+ elog "/usr/share/${PN}/pipelinedef"
}