summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Riley <justin.t.riley@gmail.com>2013-07-26 13:24:15 -0400
committerJustin Riley <justin.t.riley@gmail.com>2013-07-26 13:24:15 -0400
commita3c8318bffbfd2f609f069a514cfcb240c0c7786 (patch)
tree0232df2ec8a31ebc0aa1d063fd2472c254f2d75b
parentremove old/unused erlang ebuilds (diff)
downloadjtriley-a3c8318bffbfd2f609f069a514cfcb240c0c7786.tar.gz
jtriley-a3c8318bffbfd2f609f069a514cfcb240c0c7786.tar.bz2
jtriley-a3c8318bffbfd2f609f069a514cfcb240c0c7786.zip
add new pywapi 0.2.2 ebuild
-rw-r--r--dev-python/pywapi/Manifest1
-rw-r--r--dev-python/pywapi/pywapi-0.2.2.ebuild20
2 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/pywapi/Manifest b/dev-python/pywapi/Manifest
new file mode 100644
index 0000000..335b835
--- /dev/null
+++ b/dev-python/pywapi/Manifest
@@ -0,0 +1 @@
+DIST pywapi-0.2.2.tar.gz 6252 SHA256 12b3fe4627ed9995e74e65701c2ad26ba52ae4fe4c7e825a0829b53ac60a772a SHA512 671e46e8ebea99dc77294bebf7aecb18a726c46bcb5aba6a0d023f8824e3520d21143ad3ba87e7d2cf20b7cabea0b0631a0b359bdb75721c0ce93af49b5de029 WHIRLPOOL 7b0455c0a81db3549b52361dc429692548f26836f6e5249a14ece466f69e45428d9c95963bd4377533acff6ce311b97c78291d89d9b747d6d500c950062d302d
diff --git a/dev-python/pywapi/pywapi-0.2.2.ebuild b/dev-python/pywapi/pywapi-0.2.2.ebuild
new file mode 100644
index 0000000..b98fac6
--- /dev/null
+++ b/dev-python/pywapi/pywapi-0.2.2.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/boto/boto-2.5.2.ebuild,v 1.1 2012/07/17 02:23:26 vapier Exp $
+
+EAPI="4"
+PYTHON_DEPEND="2:2.5"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="2.4 3.*"
+DISTUTILS_SRC_TEST="setup.py"
+
+inherit distutils
+
+DESCRIPTION="A python wrapper around the Yahoo! Weather, Google Weather and NOAA
+APIs"
+HOMEPAGE="http://code.google.com/p/python-weather-api/"
+SRC_URI="http://python-weather-api.googlecode.com/files/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~sparc ~x86 ~x86-linux ~ppc-macos ~x86-macos"