summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-cpp/ETL/ETL-1.3.11.ebuild')
-rw-r--r--dev-cpp/ETL/ETL-1.3.11.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-cpp/ETL/ETL-1.3.11.ebuild b/dev-cpp/ETL/ETL-1.3.11.ebuild
new file mode 100644
index 0000000..38fab37
--- /dev/null
+++ b/dev-cpp/ETL/ETL-1.3.11.ebuild
@@ -0,0 +1,22 @@
+# By eroen <eroen-overlay@occam.eroen.eu>, 2018
+# Permission to use, copy, modify, and/or distribute this software for any
+# purpose with or without fee is hereby granted, provided that the above
+# copyright notice and this permission notice appear in all copies.
+
+EAPI=6
+
+inherit eutils cmake-utils
+
+DESCRIPTION="Template library used by synfig"
+HOMEPAGE="https://www.synfig.org"
+SRC_URI="https://github.com/synfig/synfig/archive/v$PV.tar.gz -> synfig-$PV.tar.gz"
+S=${WORKDIR}/synfig-$PV/$PN
+
+LICENSE="GPL-2+"
+
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+DEPEND=""
+RDEPEND="${DEPEND}"