summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-apache/mod_sass/mod_sass-1.0_rc1.ebuild')
-rw-r--r--www-apache/mod_sass/mod_sass-1.0_rc1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/www-apache/mod_sass/mod_sass-1.0_rc1.ebuild b/www-apache/mod_sass/mod_sass-1.0_rc1.ebuild
new file mode 100644
index 0000000..3d37f1e
--- /dev/null
+++ b/www-apache/mod_sass/mod_sass-1.0_rc1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit apache-module
+
+DESCRIPTION="mod_sass compiles Sass stylesheets into CSS automatically when the sass stylesheet is requested by a clients browser."
+HOMEPAGE="http://sourceforge.net/projects/modsass/"
+
+SRC_URI="mirror://sourceforge/${PN/_/}/${PN}-${PV/_/-}.tar.gz"
+
+KEYWORDS="~amd64 ~ppc ~x86"
+LICENSE="Apache-2.0"
+SLOT="0"
+IUSE=""
+
+DEPEND=""
+RDEPEND=""
+
+APACHE2_MOD_CONF="20_${PN}"
+APACHE2_MOD_DEFINE="SASS"
+
+need_apache2_2
+
+S="${WORKDIR}"