summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/jshon/jshon-9999.ebuild')
-rw-r--r--sys-apps/jshon/jshon-9999.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/sys-apps/jshon/jshon-9999.ebuild b/sys-apps/jshon/jshon-9999.ebuild
new file mode 100644
index 0000000..1eb3eec
--- /dev/null
+++ b/sys-apps/jshon/jshon-9999.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=4
+
+inherit git-2
+
+DESCRIPTION="A json parser for the shell"
+HOMEPAGE="http://kmkeen.com/jshon/"
+EGIT_REPO_URI="https://github.com/keenerd/${PN}.git"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+IUSE=""
+
+RDEPEND="dev-libs/jansson"
+DEPEND="${RDEPEND}"
+
+src_install() {
+ dobin ${PN}
+ doman ${PN}.1
+}