summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/fix-la-relink-command/fix-la-relink-command-0.1.1.ebuild')
-rw-r--r--dev-util/fix-la-relink-command/fix-la-relink-command-0.1.1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-util/fix-la-relink-command/fix-la-relink-command-0.1.1.ebuild b/dev-util/fix-la-relink-command/fix-la-relink-command-0.1.1.ebuild
new file mode 100644
index 000000000000..0dfdd5b97956
--- /dev/null
+++ b/dev-util/fix-la-relink-command/fix-la-relink-command-0.1.1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="4"
+
+DESCRIPTION="Helps prevent .la files from relinking to libraries outside a build tree"
+HOMEPAGE="http://dev.gentoo.org/~tetromino/distfiles/${PN}"
+SRC_URI="http://dev.gentoo.org/~tetromino/distfiles/${PN}/${P}.tar.xz"
+
+LICENSE="|| ( Artistic GPL-1 GPL-2 GPL-3 )"
+SLOT="0"
+KEYWORDS="~alpha amd64 ~arm hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc x86 ~amd64-fbsd ~x86-fbsd ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+IUSE=""
+
+RDEPEND="dev-lang/perl
+ virtual/perl-Getopt-Long"
+DEPEND="${RDEPEND}
+ app-arch/xz-utils"
+
+src_install() {
+ dobin ${PN}
+ doman ${PN}.1
+ dodoc NEWS
+}