summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/libstrophe')
-rw-r--r--dev-libs/libstrophe/libstrophe-0.9.2.ebuild4
-rw-r--r--dev-libs/libstrophe/libstrophe-0.9.3.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/dev-libs/libstrophe/libstrophe-0.9.2.ebuild b/dev-libs/libstrophe/libstrophe-0.9.2.ebuild
index f95cbfb67f5e..e370927cb139 100644
--- a/dev-libs/libstrophe/libstrophe-0.9.2.ebuild
+++ b/dev-libs/libstrophe/libstrophe-0.9.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -42,5 +42,5 @@ src_compile() {
src_install() {
default
use doc && dodoc -r examples
- find "${D}" -name '*.la' -delete || die
+ find "${D}" -name '*.la' -o -name '*.a' -delete || die
}
diff --git a/dev-libs/libstrophe/libstrophe-0.9.3.ebuild b/dev-libs/libstrophe/libstrophe-0.9.3.ebuild
index 5323315dc71e..be09401f2e96 100644
--- a/dev-libs/libstrophe/libstrophe-0.9.3.ebuild
+++ b/dev-libs/libstrophe/libstrophe-0.9.3.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -41,5 +41,5 @@ src_compile() {
src_install() {
default
use doc && dodoc -r examples
- find "${D}" -name '*.la' -delete || die
+ find "${D}" -name '*.la' -o -name '*.a' -delete || die
}