summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/csscomplete')
-rw-r--r--app-vim/csscomplete/csscomplete-1.0-r1.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/app-vim/csscomplete/csscomplete-1.0-r1.ebuild b/app-vim/csscomplete/csscomplete-1.0-r1.ebuild
new file mode 100644
index 000000000000..148ed99b34e9
--- /dev/null
+++ b/app-vim/csscomplete/csscomplete-1.0-r1.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: CSS 3 omni complete function"
+HOMEPAGE="https://github.com/othree/csscomplete.vim"
+SRC_URI="https://github.com/othree/${PN}.vim/archive/${PV}.tar.gz -> ${P}.tar.gz"
+S="${WORKDIR}/${PN}.vim-${PV}"
+
+LICENSE="vim.org"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86"
+
+src_compile() {
+ :;
+}