summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/rlwrap/rlwrap-0.37.ebuild')
-rw-r--r--app-misc/rlwrap/rlwrap-0.37.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/app-misc/rlwrap/rlwrap-0.37.ebuild b/app-misc/rlwrap/rlwrap-0.37.ebuild
new file mode 100644
index 000000000000..ea180cc3ea73
--- /dev/null
+++ b/app-misc/rlwrap/rlwrap-0.37.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=3
+
+DESCRIPTION="GNU readline wrapper"
+HOMEPAGE="http://utopia.knoware.nl/~hlub/uck/rlwrap/"
+SRC_URI="http://utopia.knoware.nl/~hlub/uck/rlwrap/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 ~mips ppc x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos"
+IUSE="debug"
+
+RDEPEND="sys-libs/readline"
+DEPEND="${RDEPEND}"
+
+src_configure() {
+ econf \
+ $(use_enable debug)
+}
+
+src_install() {
+ emake DESTDIR="${D}" install || die
+ dodoc AUTHORS BUGS ChangeLog NEWS README # PLEA TODO
+}