summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/lfm/lfm-2.3-r1.ebuild')
-rw-r--r--app-misc/lfm/lfm-2.3-r1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/app-misc/lfm/lfm-2.3-r1.ebuild b/app-misc/lfm/lfm-2.3-r1.ebuild
new file mode 100644
index 000000000000..d8feba38bdb2
--- /dev/null
+++ b/app-misc/lfm/lfm-2.3-r1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 )
+PYTHON_REQ_USE="ncurses"
+
+inherit distutils-r1 eutils
+
+DESCRIPTION="Last File Manager is a powerful file manager for the console"
+HOMEPAGE="http://code.google.com/p/lfm/"
+SRC_URI="http://lfm.googlecode.com/files/${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+src_prepare() {
+ epatch "${FILESDIR}"/${P}-no-doc.patch
+}