summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-arch/cfv/cfv-1.18.2.ebuild')
-rw-r--r--app-arch/cfv/cfv-1.18.2.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/app-arch/cfv/cfv-1.18.2.ebuild b/app-arch/cfv/cfv-1.18.2.ebuild
new file mode 100644
index 000000000000..0b754c212a7e
--- /dev/null
+++ b/app-arch/cfv/cfv-1.18.2.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="3"
+
+PYTHON_DEPEND="2"
+
+inherit python
+
+DESCRIPTION="Utility to test and create .sfv, .csv, .crc and md5sum files"
+HOMEPAGE="http://cfv.sourceforge.net/"
+SRC_URI="mirror://sourceforge/cfv/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+IUSE=""
+KEYWORDS="amd64 hppa ppc sparc x86 ~x86-fbsd"
+
+DEPEND=""
+RDEPEND="dev-python/python-fchksum"
+
+src_compile() {
+ true
+}
+
+src_install() {
+ dobin cfv || die "dobin failed"
+ doman cfv.1 || die "doman failed"
+ dodoc README Changelog || die "dodoc failed"
+ python_convert_shebangs -r 2 "${ED}"
+}