summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRick Farina <zerochaos@gentoo.org>2023-12-30 17:43:33 -0500
committerRick Farina <zerochaos@gentoo.org>2023-12-30 17:50:20 -0500
commita9810a05d406f7ca728917f98707c09a60b66dfe (patch)
treeb431d96908145394c4a6f53d25bd889a5396ee54 /www-apps/novnc
parentwww-apps/novnc: update HOMEPAGE (diff)
downloadgentoo-a9810a05d406f7ca728917f98707c09a60b66dfe.tar.gz
gentoo-a9810a05d406f7ca728917f98707c09a60b66dfe.tar.bz2
gentoo-a9810a05d406f7ca728917f98707c09a60b66dfe.zip
www-apps/novnc: PEP517 build
Fix symlink for newer version Closes: https://bugs.gentoo.org/910042 Signed-off-by: Rick Farina <zerochaos@gentoo.org>
Diffstat (limited to 'www-apps/novnc')
-rw-r--r--www-apps/novnc/novnc-9999.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/www-apps/novnc/novnc-9999.ebuild b/www-apps/novnc/novnc-9999.ebuild
index a9673ca0e859..ff11d98a0fd9 100644
--- a/www-apps/novnc/novnc-9999.ebuild
+++ b/www-apps/novnc/novnc-9999.ebuild
@@ -3,7 +3,7 @@
EAPI=8
-DISTUTILS_USE_SETUPTOOLS=no
+DISTUTILS_USE_PEP517=no
PYTHON_COMPAT=( python3_{9..11} )
inherit distutils-r1
@@ -41,5 +41,5 @@ src_install() {
insinto /usr/share/novnc
doins -r vnc.html vnc_lite.html app/ core/ vendor/
dosym vnc_lite.html /usr/share/novnc/vnc_auto.html # for compat
- dosym ../share/novnc/utils/launch.sh /usr/bin/novnc
+ dosym ../share/novnc/utils/novnc_proxy /usr/bin/novnc
}