summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2021-04-22 14:53:14 +0200
committerMichał Górny <mgorny@gentoo.org>2021-04-22 17:06:52 +0200
commitea608fed276fe30ba18cc36f443ff83234f75586 (patch)
tree39a0610019c428cc6511b1823f715878aeedcd61 /sys-devel
parentprofiles/desc: Add M68k to LLVM_TARGETS (diff)
downloadgentoo-ea608fed276fe30ba18cc36f443ff83234f75586.tar.gz
gentoo-ea608fed276fe30ba18cc36f443ff83234f75586.tar.bz2
gentoo-ea608fed276fe30ba18cc36f443ff83234f75586.zip
sys-devel/llvm: Update the 13.0.0.9999 live ebuild
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'sys-devel')
-rw-r--r--sys-devel/llvm/llvm-13.0.0.9999.ebuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/sys-devel/llvm/llvm-13.0.0.9999.ebuild b/sys-devel/llvm/llvm-13.0.0.9999.ebuild
index 09568c1ceda7..81a972bb2714 100644
--- a/sys-devel/llvm/llvm-13.0.0.9999.ebuild
+++ b/sys-devel/llvm/llvm-13.0.0.9999.ebuild
@@ -11,7 +11,7 @@ DESCRIPTION="Low Level Virtual Machine"
HOMEPAGE="https://llvm.org/"
# Those are in lib/Targets, without explicit CMakeLists.txt mention
-ALL_LLVM_EXPERIMENTAL_TARGETS=( ARC CSKY VE )
+ALL_LLVM_EXPERIMENTAL_TARGETS=( ARC CSKY M68k VE )
# Keep in sync with CMakeLists.txt
ALL_LLVM_TARGETS=( AArch64 AMDGPU ARM AVR BPF Hexagon Lanai Mips MSP430
NVPTX PowerPC RISCV Sparc SystemZ WebAssembly X86 XCore
@@ -274,6 +274,7 @@ get_distribution_components() {
llvm-objcopy
llvm-objdump
llvm-opt-report
+ llvm-otool
llvm-pdbutil
llvm-profdata
llvm-profgen