summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2023-01-14 13:51:19 +0100
committerDavid Seifert <soap@gentoo.org>2023-01-14 13:51:19 +0100
commited468028e725c9580a7b2ee02d6b7b9375f7a0b2 (patch)
tree3a39616d9a763db526cec9d2562da20ec1c456a8 /net-libs/nodejs
parentsci-mathematics/form: bump to 4.3.0 (diff)
downloadgentoo-ed468028e725c9580a7b2ee02d6b7b9375f7a0b2.tar.gz
gentoo-ed468028e725c9580a7b2ee02d6b7b9375f7a0b2.tar.bz2
gentoo-ed468028e725c9580a7b2ee02d6b7b9375f7a0b2.zip
*/*: remove py3.8 from PYTHON_COMPAT
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'net-libs/nodejs')
-rw-r--r--net-libs/nodejs/nodejs-14.21.1.ebuild4
-rw-r--r--net-libs/nodejs/nodejs-14.21.2.ebuild2
-rw-r--r--net-libs/nodejs/nodejs-16.18.1.ebuild4
-rw-r--r--net-libs/nodejs/nodejs-16.19.0.ebuild2
-rw-r--r--net-libs/nodejs/nodejs-18.12.1.ebuild4
-rw-r--r--net-libs/nodejs/nodejs-18.13.0.ebuild2
-rw-r--r--net-libs/nodejs/nodejs-99999999.ebuild4
7 files changed, 11 insertions, 11 deletions
diff --git a/net-libs/nodejs/nodejs-14.21.1.ebuild b/net-libs/nodejs/nodejs-14.21.1.ebuild
index c2dfc7980d1c..7543fd8dcedc 100644
--- a/net-libs/nodejs/nodejs-14.21.1.ebuild
+++ b/net-libs/nodejs/nodejs-14.21.1.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2022 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
CONFIG_CHECK="~ADVISE_SYSCALLS"
-PYTHON_COMPAT=( python3_{8..10} )
+PYTHON_COMPAT=( python3_{9..10} )
PYTHON_REQ_USE="threads(+)"
inherit bash-completion-r1 flag-o-matic linux-info pax-utils python-any-r1 toolchain-funcs xdg-utils
diff --git a/net-libs/nodejs/nodejs-14.21.2.ebuild b/net-libs/nodejs/nodejs-14.21.2.ebuild
index 7ae390b5056f..36fe10d19ce0 100644
--- a/net-libs/nodejs/nodejs-14.21.2.ebuild
+++ b/net-libs/nodejs/nodejs-14.21.2.ebuild
@@ -4,7 +4,7 @@
EAPI=7
CONFIG_CHECK="~ADVISE_SYSCALLS"
-PYTHON_COMPAT=( python3_{8..10} )
+PYTHON_COMPAT=( python3_{9..10} )
PYTHON_REQ_USE="threads(+)"
inherit bash-completion-r1 flag-o-matic linux-info pax-utils python-any-r1 toolchain-funcs xdg-utils
diff --git a/net-libs/nodejs/nodejs-16.18.1.ebuild b/net-libs/nodejs/nodejs-16.18.1.ebuild
index 9492c22083ac..aad6661508fa 100644
--- a/net-libs/nodejs/nodejs-16.18.1.ebuild
+++ b/net-libs/nodejs/nodejs-16.18.1.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2022 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
CONFIG_CHECK="~ADVISE_SYSCALLS"
-PYTHON_COMPAT=( python3_{8..10} )
+PYTHON_COMPAT=( python3_{9..10} )
PYTHON_REQ_USE="threads(+)"
inherit bash-completion-r1 flag-o-matic linux-info pax-utils python-any-r1 toolchain-funcs xdg-utils
diff --git a/net-libs/nodejs/nodejs-16.19.0.ebuild b/net-libs/nodejs/nodejs-16.19.0.ebuild
index 87efcfb2c0b0..1f15e25417b3 100644
--- a/net-libs/nodejs/nodejs-16.19.0.ebuild
+++ b/net-libs/nodejs/nodejs-16.19.0.ebuild
@@ -4,7 +4,7 @@
EAPI=8
CONFIG_CHECK="~ADVISE_SYSCALLS"
-PYTHON_COMPAT=( python3_{8..10} )
+PYTHON_COMPAT=( python3_{9..10} )
PYTHON_REQ_USE="threads(+)"
inherit bash-completion-r1 flag-o-matic linux-info pax-utils python-any-r1 toolchain-funcs xdg-utils
diff --git a/net-libs/nodejs/nodejs-18.12.1.ebuild b/net-libs/nodejs/nodejs-18.12.1.ebuild
index c4fe0dccc534..554f26a07e14 100644
--- a/net-libs/nodejs/nodejs-18.12.1.ebuild
+++ b/net-libs/nodejs/nodejs-18.12.1.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2022 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
CONFIG_CHECK="~ADVISE_SYSCALLS"
-PYTHON_COMPAT=( python3_{8..11} )
+PYTHON_COMPAT=( python3_{9..11} )
PYTHON_REQ_USE="threads(+)"
inherit bash-completion-r1 check-reqs flag-o-matic linux-info pax-utils python-any-r1 toolchain-funcs xdg-utils
diff --git a/net-libs/nodejs/nodejs-18.13.0.ebuild b/net-libs/nodejs/nodejs-18.13.0.ebuild
index 7a42aad1aabb..cb4f9e37b767 100644
--- a/net-libs/nodejs/nodejs-18.13.0.ebuild
+++ b/net-libs/nodejs/nodejs-18.13.0.ebuild
@@ -4,7 +4,7 @@
EAPI=8
CONFIG_CHECK="~ADVISE_SYSCALLS"
-PYTHON_COMPAT=( python3_{8..11} )
+PYTHON_COMPAT=( python3_{9..11} )
PYTHON_REQ_USE="threads(+)"
inherit bash-completion-r1 check-reqs flag-o-matic linux-info pax-utils python-any-r1 toolchain-funcs xdg-utils
diff --git a/net-libs/nodejs/nodejs-99999999.ebuild b/net-libs/nodejs/nodejs-99999999.ebuild
index 6c803a2495ee..cb4f9e37b767 100644
--- a/net-libs/nodejs/nodejs-99999999.ebuild
+++ b/net-libs/nodejs/nodejs-99999999.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2022 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
CONFIG_CHECK="~ADVISE_SYSCALLS"
-PYTHON_COMPAT=( python3_{8..11} )
+PYTHON_COMPAT=( python3_{9..11} )
PYTHON_REQ_USE="threads(+)"
inherit bash-completion-r1 check-reqs flag-o-matic linux-info pax-utils python-any-r1 toolchain-funcs xdg-utils