summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2021-07-30 23:56:45 +0100
committerSam James <sam@gentoo.org>2021-07-31 00:30:05 +0100
commitc6b85657d1b66832cdccf901d5ab8ecd19c02dcc (patch)
treed0db216c97bc30144a5f9e1055699f2dd871cf75 /net-im/spectrum2/spectrum2-2.0.13-r2.ebuild
parentnet-im/ejabberd: [QA] call tmpfiles_process in pkg_postinst (diff)
downloadgentoo-c6b85657d1b66832cdccf901d5ab8ecd19c02dcc.tar.gz
gentoo-c6b85657d1b66832cdccf901d5ab8ecd19c02dcc.tar.bz2
gentoo-c6b85657d1b66832cdccf901d5ab8ecd19c02dcc.zip
net-im/spectrum2: [QA] call tmpfiles_process in pkg_postinst
This is needed to actually apply the tmpfiles configuration we've installed in the ebuild. See tmpfiles.eclass documentation. Package-Manager: Portage-3.0.20, Repoman-3.0.3 Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'net-im/spectrum2/spectrum2-2.0.13-r2.ebuild')
-rw-r--r--net-im/spectrum2/spectrum2-2.0.13-r2.ebuild6
1 files changed, 5 insertions, 1 deletions
diff --git a/net-im/spectrum2/spectrum2-2.0.13-r2.ebuild b/net-im/spectrum2/spectrum2-2.0.13-r2.ebuild
index ea3909e6addc..e270aa2de67e 100644
--- a/net-im/spectrum2/spectrum2-2.0.13-r2.ebuild
+++ b/net-im/spectrum2/spectrum2-2.0.13-r2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -108,3 +108,7 @@ src_install() {
einstalldocs
}
+
+pkg_postinst() {
+ tmpfiles_process spectrum2.conf
+}