summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2022-03-20 00:12:25 +0000
committerSam James <sam@gentoo.org>2022-03-20 00:12:25 +0000
commitb75e5d4d93aa0593407e5543acf7a91c5ce98dda (patch)
tree480721c192553a57e14c015b3a74da043f89d61c /media-video
parentmedia-video/v4l2loopback: [QA] fix tc-get* quoting (diff)
downloadgentoo-b75e5d4d93aa0593407e5543acf7a91c5ce98dda.tar.gz
gentoo-b75e5d4d93aa0593407e5543acf7a91c5ce98dda.tar.bz2
gentoo-b75e5d4d93aa0593407e5543acf7a91c5ce98dda.zip
media-video/projectx: [QA] fix tc-get* quoting
This can cause build problems for e.g. 32-bit (gcc -m32 ...) Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'media-video')
-rw-r--r--media-video/projectx/projectx-0.91.0.10-r3.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/media-video/projectx/projectx-0.91.0.10-r3.ebuild b/media-video/projectx/projectx-0.91.0.10-r3.ebuild
index a6df47e09cb3..366fdb7843d2 100644
--- a/media-video/projectx/projectx-0.91.0.10-r3.ebuild
+++ b/media-video/projectx/projectx-0.91.0.10-r3.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -107,7 +107,7 @@ src_compile() {
eant build $(use_doc) -Dmanifest.mainclass=$(mainclass)
cd lib/PORTABLE || die
- emake CC=$(tc-getCC) IDCT="${IDCT}" LDFLAGS="${LDFLAGS}" \
+ emake CC="$(tc-getCC)" IDCT="${IDCT}" LDFLAGS="${LDFLAGS}" \
CPLAT="${CFLAGS} -O3 -ffast-math -fPIC"
}