summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoerg Bornkessel <hd_brummy@gentoo.org>2015-09-27 13:25:42 +0200
committerJoerg Bornkessel <hd_brummy@gentoo.org>2015-09-27 13:25:42 +0200
commit77bea93197363f04587b605122b9b4a7fc2ce3e0 (patch)
tree9eee6d2458fcb81d3573004ab0c6fe4f3f4c8b50 /media-plugins/vdr-satip
parentcleanup; stable amd64 x86; bump (diff)
downloadgentoo-77bea93197363f04587b605122b9b4a7fc2ce3e0.tar.gz
gentoo-77bea93197363f04587b605122b9b4a7fc2ce3e0.tar.bz2
gentoo-77bea93197363f04587b605122b9b4a7fc2ce3e0.zip
bump
Package-Manager: portage-2.2.20.1
Diffstat (limited to 'media-plugins/vdr-satip')
-rw-r--r--media-plugins/vdr-satip/Manifest1
-rw-r--r--media-plugins/vdr-satip/vdr-satip-2.2.3.ebuild31
2 files changed, 32 insertions, 0 deletions
diff --git a/media-plugins/vdr-satip/Manifest b/media-plugins/vdr-satip/Manifest
index e0e411260dbb..15ada291c9b1 100644
--- a/media-plugins/vdr-satip/Manifest
+++ b/media-plugins/vdr-satip/Manifest
@@ -1,2 +1,3 @@
DIST vdr-satip-1.0.2.tgz 59480 SHA256 a7ab27fbd0857301ecc9cbccf4fd0d0000ba2a7ad1710dff3059d2f952f62af2 SHA512 a8630c1ebfbbe74eb7f78d350bd487bf67256d2d01ee05c631351d5a0891fd0ea5dcd1bbf8a2c26be806ee6dfbb1415bf8616914a6bb9a46a3fac213a6c60c94 WHIRLPOOL 2638d0300aa33d347cf53ffd7d4d5436d7b91e5a4cc8e4e1c5ab378d6ec7b9c7b21af488fc2b4ded0ac4a5f2b48cee580c47425e908bc37f240d2fa4ad615622
DIST vdr-satip-2.2.0.tgz 60496 SHA256 07c9ec9d438965ab09d17b00f32fbc1c28354771745db1fb21a421b5a61d268a SHA512 9a32297c48650ee6ce22aebc0e6f59774a39aba7b1c75942833bba6e65b518c0bc6b50d3deba95fecec34dbfcb092e905a04eade92ce7658f2ca452131e9210e WHIRLPOOL daf054dbccfbacba6768eb917b80914e0f438e92bacfcecad17aeb63207a53c4182fddbaa98519d43850824977f42345e7570efbf6f23a9355ab09f30a614e6a
+DIST vdr-satip-2.2.3.tgz 62722 SHA256 5cb2e5d8be8fa7884ee8c9104cd0db6fd357f4c2d50fc7b4207e8f535426e111 SHA512 451606b52831c009aaec894f0547c59a9447279d7f96a4b2291614eab09a3539849abcb6974b7c2c4b34e7b43a2f9c782ab1ea6bfd4e35f9747349065fb6a5e7 WHIRLPOOL e6a5e9e86b98a419d9ec42acf414f96b3950f510e777a3b1c20ff16d2fbcd2f1b0617544ac36de7985e8079cc313e9a46bcf7ef315ac78da01b634a747e020a0
diff --git a/media-plugins/vdr-satip/vdr-satip-2.2.3.ebuild b/media-plugins/vdr-satip/vdr-satip-2.2.3.ebuild
new file mode 100644
index 000000000000..8f634997fe28
--- /dev/null
+++ b/media-plugins/vdr-satip/vdr-satip-2.2.3.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit vdr-plugin-2
+
+DESCRIPTION="VDR Plugin: integrates SAT>IP network devices seamlessly into VDR"
+HOMEPAGE="http://www.saunalahti.fi/~rahrenbe/vdr/satip/"
+SRC_URI="http://www.saunalahti.fi/~rahrenbe/vdr/satip/files/${P}.tgz"
+
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+LICENSE="GPL-2"
+IUSE=""
+
+DEPEND=">=media-video/vdr-2.2.0
+ >=net-misc/curl-7.36
+ || ( dev-libs/tinyxml
+ dev-libs/pugixml )"
+RDEPEND="${DEPEND}"
+
+src_prepare() {
+ vdr-plugin-2_src_prepare
+
+ if has_version "dev-libs/tinyxml" ; then
+ sed -e "s:#SATIP_USE_TINYXML:SATIP_USE_TINYXML:" -i Makefile
+ #BUILD_PARAMS+=" SATIP_USE_TINYXML = 1 "
+ fi
+}