summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJakov Smolić <jsmolic@gentoo.org>2023-01-24 18:04:34 +0100
committerJakov Smolić <jsmolic@gentoo.org>2023-01-24 21:14:14 +0100
commitb1c85cae687a073d871e48838078c78754ef74ef (patch)
tree11e8a58aa2abc4de639a450f8188884ac084ec36 /dev-ros
parentdev-ros/monocam_settler: treeclean (diff)
downloadgentoo-b1c85cae687a073d871e48838078c78754ef74ef.tar.gz
gentoo-b1c85cae687a073d871e48838078c78754ef74ef.tar.bz2
gentoo-b1c85cae687a073d871e48838078c78754ef74ef.zip
dev-ros/move_base: treeclean
Signed-off-by: Jakov Smolić <jsmolic@gentoo.org>
Diffstat (limited to 'dev-ros')
-rw-r--r--dev-ros/move_base/Manifest2
-rw-r--r--dev-ros/move_base/metadata.xml11
-rw-r--r--dev-ros/move_base/move_base-1.17.0.ebuild42
-rw-r--r--dev-ros/move_base/move_base-1.17.1.ebuild42
-rw-r--r--dev-ros/move_base/move_base-9999.ebuild42
5 files changed, 0 insertions, 139 deletions
diff --git a/dev-ros/move_base/Manifest b/dev-ros/move_base/Manifest
deleted file mode 100644
index 494e2eda7805..000000000000
--- a/dev-ros/move_base/Manifest
+++ /dev/null
@@ -1,2 +0,0 @@
-DIST navigation-1.17.0.tar.gz 347660 BLAKE2B 8345dccf8ac5e24d1017631bb621ebaa472cc492d6361f29938501a149555771e03a6a46e16fdcc508bbe5c206ead80e9b79e9168b873685fca50a78ea7a7e13 SHA512 a536c8826bd88151ff8f51f83661282f8ccf1b19872bd91ed32987ef372797b94489380262e79ee2560ecb4d9e290c5b4f8d52c17721e2a41126eaea909bce26
-DIST navigation-1.17.1.tar.gz 349192 BLAKE2B 4cb946a296ab53d7196a70c66cc1dda0cf62f5f279fe020ca7c39781ecb5402af6addcd6164ab6e0a9bcfe3ba26e42f647546280f03b572202f0f4df8d6ed3cf SHA512 23178adaef9b720c644f621c67ed579be312101e70a7d12b527164c5cc55286982c99149a521a76c6dda05248e859435e51f9a0f09e582b89aed3b7c2173cfaa
diff --git a/dev-ros/move_base/metadata.xml b/dev-ros/move_base/metadata.xml
deleted file mode 100644
index 878801a726f0..000000000000
--- a/dev-ros/move_base/metadata.xml
+++ /dev/null
@@ -1,11 +0,0 @@
-<?xml version="1.0" encoding="UTF-8"?>
-<!DOCTYPE pkgmetadata SYSTEM "https://www.gentoo.org/dtd/metadata.dtd">
-<pkgmetadata>
- <maintainer type="project">
- <email>ros@gentoo.org</email>
- <name>Gentoo ROS Project</name>
- </maintainer>
- <upstream>
- <remote-id type="github">ros-planning/navigation</remote-id>
- </upstream>
-</pkgmetadata>
diff --git a/dev-ros/move_base/move_base-1.17.0.ebuild b/dev-ros/move_base/move_base-1.17.0.ebuild
deleted file mode 100644
index eaf209fa0834..000000000000
--- a/dev-ros/move_base/move_base-1.17.0.ebuild
+++ /dev/null
@@ -1,42 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-ROS_REPO_URI="https://github.com/ros-planning/navigation"
-ROS_SUBDIR=${PN}
-KEYWORDS="~amd64 ~arm"
-
-inherit ros-catkin
-
-DESCRIPTION="Given a goal in the world, will attempt to reach it with a mobile base"
-LICENSE="BSD"
-SLOT="0"
-IUSE=""
-
-RDEPEND="
- dev-ros/actionlib
- >=dev-ros/costmap_2d-1.15.1
- dev-ros/dynamic_reconfigure[${PYTHON_SINGLE_USEDEP}]
- dev-ros/nav_core
- dev-ros/pluginlib
- dev-libs/tinyxml2:=
- dev-ros/roscpp
- dev-ros/rospy[${PYTHON_SINGLE_USEDEP}]
- dev-ros/tf2_ros
-
- dev-ros/base_local_planner
- dev-ros/clear_costmap_recovery
- dev-ros/navfn
- dev-ros/rotate_recovery
-
- dev-cpp/eigen:3
- dev-libs/boost:=
- dev-libs/console_bridge:=
-"
-DEPEND="${RDEPEND}
- dev-ros/geometry_msgs[${CATKIN_MESSAGES_CXX_USEDEP}]
- dev-ros/move_base_msgs[${CATKIN_MESSAGES_CXX_USEDEP}]
- dev-ros/std_srvs[${CATKIN_MESSAGES_CXX_USEDEP}]
- dev-ros/visualization_msgs[${CATKIN_MESSAGES_CXX_USEDEP}]
- dev-ros/tf2_geometry_msgs[${CATKIN_MESSAGES_CXX_USEDEP}]
- dev-ros/cmake_modules"
diff --git a/dev-ros/move_base/move_base-1.17.1.ebuild b/dev-ros/move_base/move_base-1.17.1.ebuild
deleted file mode 100644
index eaf209fa0834..000000000000
--- a/dev-ros/move_base/move_base-1.17.1.ebuild
+++ /dev/null
@@ -1,42 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-ROS_REPO_URI="https://github.com/ros-planning/navigation"
-ROS_SUBDIR=${PN}
-KEYWORDS="~amd64 ~arm"
-
-inherit ros-catkin
-
-DESCRIPTION="Given a goal in the world, will attempt to reach it with a mobile base"
-LICENSE="BSD"
-SLOT="0"
-IUSE=""
-
-RDEPEND="
- dev-ros/actionlib
- >=dev-ros/costmap_2d-1.15.1
- dev-ros/dynamic_reconfigure[${PYTHON_SINGLE_USEDEP}]
- dev-ros/nav_core
- dev-ros/pluginlib
- dev-libs/tinyxml2:=
- dev-ros/roscpp
- dev-ros/rospy[${PYTHON_SINGLE_USEDEP}]
- dev-ros/tf2_ros
-
- dev-ros/base_local_planner
- dev-ros/clear_costmap_recovery
- dev-ros/navfn
- dev-ros/rotate_recovery
-
- dev-cpp/eigen:3
- dev-libs/boost:=
- dev-libs/console_bridge:=
-"
-DEPEND="${RDEPEND}
- dev-ros/geometry_msgs[${CATKIN_MESSAGES_CXX_USEDEP}]
- dev-ros/move_base_msgs[${CATKIN_MESSAGES_CXX_USEDEP}]
- dev-ros/std_srvs[${CATKIN_MESSAGES_CXX_USEDEP}]
- dev-ros/visualization_msgs[${CATKIN_MESSAGES_CXX_USEDEP}]
- dev-ros/tf2_geometry_msgs[${CATKIN_MESSAGES_CXX_USEDEP}]
- dev-ros/cmake_modules"
diff --git a/dev-ros/move_base/move_base-9999.ebuild b/dev-ros/move_base/move_base-9999.ebuild
deleted file mode 100644
index eaf209fa0834..000000000000
--- a/dev-ros/move_base/move_base-9999.ebuild
+++ /dev/null
@@ -1,42 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-ROS_REPO_URI="https://github.com/ros-planning/navigation"
-ROS_SUBDIR=${PN}
-KEYWORDS="~amd64 ~arm"
-
-inherit ros-catkin
-
-DESCRIPTION="Given a goal in the world, will attempt to reach it with a mobile base"
-LICENSE="BSD"
-SLOT="0"
-IUSE=""
-
-RDEPEND="
- dev-ros/actionlib
- >=dev-ros/costmap_2d-1.15.1
- dev-ros/dynamic_reconfigure[${PYTHON_SINGLE_USEDEP}]
- dev-ros/nav_core
- dev-ros/pluginlib
- dev-libs/tinyxml2:=
- dev-ros/roscpp
- dev-ros/rospy[${PYTHON_SINGLE_USEDEP}]
- dev-ros/tf2_ros
-
- dev-ros/base_local_planner
- dev-ros/clear_costmap_recovery
- dev-ros/navfn
- dev-ros/rotate_recovery
-
- dev-cpp/eigen:3
- dev-libs/boost:=
- dev-libs/console_bridge:=
-"
-DEPEND="${RDEPEND}
- dev-ros/geometry_msgs[${CATKIN_MESSAGES_CXX_USEDEP}]
- dev-ros/move_base_msgs[${CATKIN_MESSAGES_CXX_USEDEP}]
- dev-ros/std_srvs[${CATKIN_MESSAGES_CXX_USEDEP}]
- dev-ros/visualization_msgs[${CATKIN_MESSAGES_CXX_USEDEP}]
- dev-ros/tf2_geometry_msgs[${CATKIN_MESSAGES_CXX_USEDEP}]
- dev-ros/cmake_modules"