summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2023-01-14 13:51:19 +0100
committerDavid Seifert <soap@gentoo.org>2023-01-14 13:51:19 +0100
commited468028e725c9580a7b2ee02d6b7b9375f7a0b2 (patch)
tree3a39616d9a763db526cec9d2562da20ec1c456a8 /dev-python/pybind11
parentsci-mathematics/form: bump to 4.3.0 (diff)
downloadgentoo-ed468028e725c9580a7b2ee02d6b7b9375f7a0b2.tar.gz
gentoo-ed468028e725c9580a7b2ee02d6b7b9375f7a0b2.tar.bz2
gentoo-ed468028e725c9580a7b2ee02d6b7b9375f7a0b2.zip
*/*: remove py3.8 from PYTHON_COMPAT
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'dev-python/pybind11')
-rw-r--r--dev-python/pybind11/pybind11-2.10.0.ebuild4
-rw-r--r--dev-python/pybind11/pybind11-2.10.1.ebuild2
-rw-r--r--dev-python/pybind11/pybind11-2.10.2.ebuild4
-rw-r--r--dev-python/pybind11/pybind11-2.10.3.ebuild2
-rw-r--r--dev-python/pybind11/pybind11-2.9.2-r1.ebuild4
5 files changed, 8 insertions, 8 deletions
diff --git a/dev-python/pybind11/pybind11-2.10.0.ebuild b/dev-python/pybind11/pybind11-2.10.0.ebuild
index 2ee1a602a004..b7456db37ef7 100644
--- a/dev-python/pybind11/pybind11-2.10.0.ebuild
+++ b/dev-python/pybind11/pybind11-2.10.0.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2022 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{8..11} )
+PYTHON_COMPAT=( python3_{9..11} )
inherit cmake distutils-r1
diff --git a/dev-python/pybind11/pybind11-2.10.1.ebuild b/dev-python/pybind11/pybind11-2.10.1.ebuild
index a34c39406b55..ff9914bc8f53 100644
--- a/dev-python/pybind11/pybind11-2.10.1.ebuild
+++ b/dev-python/pybind11/pybind11-2.10.1.ebuild
@@ -4,7 +4,7 @@
EAPI=8
DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{8..11} )
+PYTHON_COMPAT=( python3_{9..11} )
inherit cmake distutils-r1
diff --git a/dev-python/pybind11/pybind11-2.10.2.ebuild b/dev-python/pybind11/pybind11-2.10.2.ebuild
index 41535b0f9f30..110671f3510a 100644
--- a/dev-python/pybind11/pybind11-2.10.2.ebuild
+++ b/dev-python/pybind11/pybind11-2.10.2.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2022 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{8..11} )
+PYTHON_COMPAT=( python3_{9..11} )
inherit cmake distutils-r1
diff --git a/dev-python/pybind11/pybind11-2.10.3.ebuild b/dev-python/pybind11/pybind11-2.10.3.ebuild
index 3b241e6c91db..110671f3510a 100644
--- a/dev-python/pybind11/pybind11-2.10.3.ebuild
+++ b/dev-python/pybind11/pybind11-2.10.3.ebuild
@@ -4,7 +4,7 @@
EAPI=8
DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{8..11} )
+PYTHON_COMPAT=( python3_{9..11} )
inherit cmake distutils-r1
diff --git a/dev-python/pybind11/pybind11-2.9.2-r1.ebuild b/dev-python/pybind11/pybind11-2.9.2-r1.ebuild
index bac439c4f64e..6773946295b4 100644
--- a/dev-python/pybind11/pybind11-2.9.2-r1.ebuild
+++ b/dev-python/pybind11/pybind11-2.9.2-r1.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2022 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{8..10} )
+PYTHON_COMPAT=( python3_{9..10} )
inherit cmake distutils-r1