summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2024-03-26 07:25:46 +0100
committerMichał Górny <mgorny@gentoo.org>2024-03-26 07:57:33 +0100
commit58a9f0d1d3768caa15f408fc83e69c82646c52b7 (patch)
tree000a83c0b1ddfe5538887d0c573067fa5edf9a44 /dev-python/findpython
parentdev-python/flatbuffers: Bump to 24.3.25 (diff)
downloadgentoo-58a9f0d1d3768caa15f408fc83e69c82646c52b7.tar.gz
gentoo-58a9f0d1d3768caa15f408fc83e69c82646c52b7.tar.bz2
gentoo-58a9f0d1d3768caa15f408fc83e69c82646c52b7.zip
dev-python/findpython: Bump to 0.6.0
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/findpython')
-rw-r--r--dev-python/findpython/Manifest1
-rw-r--r--dev-python/findpython/findpython-0.6.0.ebuild21
2 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/findpython/Manifest b/dev-python/findpython/Manifest
index d1ea23229ab0..14a8ce5bd331 100644
--- a/dev-python/findpython/Manifest
+++ b/dev-python/findpython/Manifest
@@ -1 +1,2 @@
DIST findpython-0.4.1.tar.gz 17487 BLAKE2B cbc46628977d0fef358b65bd5344630a1329e4b492a17147bb64146c330f66fc918c0af195eaca57f807b59d160ae758706210f3b46c46f79e27b3026256e0c6 SHA512 1c58a5ca604f6bceccfaf9853eb0dfa23e40eae1f3957bda22602fdabb78d05fdb4b8c1d7b231ad09a7910a859c0f32d77d70980f387d7109e44413b4ad70bef
+DIST findpython-0.6.0.tar.gz 17774 BLAKE2B ecc60d0ee909e8c354e24f7014b55097723b83600bfdb4797e7c62871a81145ee4348e4366ffeefc6c174625d23267a41cd5b245e3d3e66d8577fe03ef2a323d SHA512 bf388a3dbaadf419b92eafe947716190a9e85612d384291493372a152ae1be55908574dcfecec32afa6025786b3c98a4093a7c9b2ba56ee947a4df2b6a009144
diff --git a/dev-python/findpython/findpython-0.6.0.ebuild b/dev-python/findpython/findpython-0.6.0.ebuild
new file mode 100644
index 000000000000..ccb1027273d6
--- /dev/null
+++ b/dev-python/findpython/findpython-0.6.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 2023-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=pdm-backend
+PYTHON_COMPAT=( pypy3 python3_{10..12} )
+
+inherit distutils-r1 pypi
+
+DESCRIPTION="A utility to find python versions on your system"
+HOMEPAGE="
+ https://github.com/frostming/findpython/
+ https://pypi.org/project/findpython/
+"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~arm64"
+
+distutils_enable_tests pytest