summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2020-02-22 22:07:26 +0100
committerDavid Seifert <soap@gentoo.org>2020-02-22 22:07:26 +0100
commit3b8cba93fab70dd0fa89cebdd4b37c732580e9ac (patch)
treecbcb946c9c0769acaec3648b63979c24ec30a5c2 /dev-php
parentx11-libs/libxcb: Version bump to 1.14 (diff)
downloadgentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.tar.gz
gentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.tar.bz2
gentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.zip
*/*: [QA] Use consistent function definition formatting
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'dev-php')
-rw-r--r--dev-php/PEAR-Crypt_HMAC/PEAR-Crypt_HMAC-1.0.1-r2.ebuild6
-rw-r--r--dev-php/PEAR-File_Fortune/PEAR-File_Fortune-1.0.0-r1.ebuild4
-rw-r--r--dev-php/PEAR-HTML_Table/PEAR-HTML_Table-1.8.4-r1.ebuild4
-rw-r--r--dev-php/PEAR-MIME_Type/PEAR-MIME_Type-1.4.1.ebuild4
-rw-r--r--dev-php/PHPMailer/PHPMailer-5.2.27.ebuild8
-rw-r--r--dev-php/PHPMailer/PHPMailer-6.0.7.ebuild8
-rw-r--r--dev-php/PHPMailer/PHPMailer-6.1.2.ebuild8
-rw-r--r--dev-php/PHPMailer/PHPMailer-6.1.3.ebuild8
-rw-r--r--dev-php/PHPMailer/PHPMailer-6.1.4.ebuild8
-rw-r--r--dev-php/maxmind-db-reader/maxmind-db-reader-1.4.1.ebuild4
-rw-r--r--dev-php/maxmind-db-reader/maxmind-db-reader-1.6.0.ebuild4
-rw-r--r--dev-php/pecl-memcached/pecl-memcached-3.1.3-r1.ebuild4
-rw-r--r--dev-php/pecl-redis/pecl-redis-3.1.6-r1.ebuild4
-rw-r--r--dev-php/pecl-redis/pecl-redis-4.2.0.ebuild4
-rw-r--r--dev-php/pecl-redis/pecl-redis-4.3.0.ebuild4
-rw-r--r--dev-php/pecl-redis/pecl-redis-5.0.2.ebuild4
-rw-r--r--dev-php/pecl-redis/pecl-redis-5.1.1.ebuild4
-rw-r--r--dev-php/recaptcha/recaptcha-1.2.1.ebuild8
-rw-r--r--dev-php/twig/twig-1.40.1-r1.ebuild8
-rw-r--r--dev-php/twig/twig-1.42.3-r1.ebuild8
-rw-r--r--dev-php/twig/twig-1.42.3.ebuild8
21 files changed, 61 insertions, 61 deletions
diff --git a/dev-php/PEAR-Crypt_HMAC/PEAR-Crypt_HMAC-1.0.1-r2.ebuild b/dev-php/PEAR-Crypt_HMAC/PEAR-Crypt_HMAC-1.0.1-r2.ebuild
index 775b68da5bc9..4b3cd7392992 100644
--- a/dev-php/PEAR-Crypt_HMAC/PEAR-Crypt_HMAC-1.0.1-r2.ebuild
+++ b/dev-php/PEAR-Crypt_HMAC/PEAR-Crypt_HMAC-1.0.1-r2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -14,12 +14,12 @@ RESTRICT="!test? ( test )"
DEPEND="test? ( dev-php/PEAR-PEAR )"
PATCHES=( "${FILESDIR}/HMAC-1.0.1.patch" )
-src_test(){
+src_test() {
ln -s . Crypt || die
peardev run-tests tests || die
}
-src_install(){
+src_install() {
insinto /usr/share/php/Crypt
doins HMAC.php
php-pear-r2_install_packagexml
diff --git a/dev-php/PEAR-File_Fortune/PEAR-File_Fortune-1.0.0-r1.ebuild b/dev-php/PEAR-File_Fortune/PEAR-File_Fortune-1.0.0-r1.ebuild
index a406d87b0d28..21dbe5d6c163 100644
--- a/dev-php/PEAR-File_Fortune/PEAR-File_Fortune-1.0.0-r1.ebuild
+++ b/dev-php/PEAR-File_Fortune/PEAR-File_Fortune-1.0.0-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -16,6 +16,6 @@ RESTRICT="!test? ( test )"
RDEPEND=">=dev-lang/php-5.1.4:*"
DEPEND="test? ( ${RDEPEND} dev-php/phpunit )"
-src_test(){
+src_test() {
phpunit tests || die
}
diff --git a/dev-php/PEAR-HTML_Table/PEAR-HTML_Table-1.8.4-r1.ebuild b/dev-php/PEAR-HTML_Table/PEAR-HTML_Table-1.8.4-r1.ebuild
index 36d801fded87..8ce643ffa6c9 100644
--- a/dev-php/PEAR-HTML_Table/PEAR-HTML_Table-1.8.4-r1.ebuild
+++ b/dev-php/PEAR-HTML_Table/PEAR-HTML_Table-1.8.4-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -18,6 +18,6 @@ DEPEND="test? ( >=dev-php/PEAR-PEAR-1.5.0
RDEPEND=">=dev-php/PEAR-HTML_Common-1.2.3"
HTML_DOCS=( docs/Table_example1.php docs/Table_example2.php )
-src_test(){
+src_test() {
peardev run-tests -r || die
}
diff --git a/dev-php/PEAR-MIME_Type/PEAR-MIME_Type-1.4.1.ebuild b/dev-php/PEAR-MIME_Type/PEAR-MIME_Type-1.4.1.ebuild
index 2a73abfa1534..98f24243bb9a 100644
--- a/dev-php/PEAR-MIME_Type/PEAR-MIME_Type-1.4.1.ebuild
+++ b/dev-php/PEAR-MIME_Type/PEAR-MIME_Type-1.4.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -15,7 +15,7 @@ RDEPEND=">=dev-lang/php-5.4:*
dev-php/PEAR-System_Command"
S="${WORKDIR}/${P#PEAR-}"
-src_install(){
+src_install() {
insinto /usr/share/php
doins -r MIME
}
diff --git a/dev-php/PHPMailer/PHPMailer-5.2.27.ebuild b/dev-php/PHPMailer/PHPMailer-5.2.27.ebuild
index 00117b7fc6e4..160382537ad9 100644
--- a/dev-php/PHPMailer/PHPMailer-5.2.27.ebuild
+++ b/dev-php/PHPMailer/PHPMailer-5.2.27.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="7"
@@ -33,7 +33,7 @@ RDEPEND="
DEPEND="${RDEPEND}
doc? ( dev-php/phpDocumentor )"
-src_compile(){
+src_compile() {
if use doc; then
phpdoc --filename="class.*.php" \
--target="./html" \
@@ -46,7 +46,7 @@ src_compile(){
fi
}
-src_install(){
+src_install() {
# To help out the Composer kids, most of the documentation and
# tests are missing from the release tarballs.
insinto "/usr/share/php/${PN}"
@@ -56,7 +56,7 @@ src_install(){
use doc && dodoc -r html/*
}
-pkg_postinst(){
+pkg_postinst() {
elog "${PN} has been installed in /usr/share/php/${PN}/."
elog "To use it in a script, require('${PN}/${PN}Autoload.php'),"
elog "and then use the ${PN} class normally. Most of the examples in"
diff --git a/dev-php/PHPMailer/PHPMailer-6.0.7.ebuild b/dev-php/PHPMailer/PHPMailer-6.0.7.ebuild
index d753eb1c174f..e27c5fd93328 100644
--- a/dev-php/PHPMailer/PHPMailer-6.0.7.ebuild
+++ b/dev-php/PHPMailer/PHPMailer-6.0.7.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -42,7 +42,7 @@ src_prepare() {
eapply_user
}
-src_compile(){
+src_compile() {
if use doc; then
phpdoc --filename="src/*.php" \
--target="./html" \
@@ -55,7 +55,7 @@ src_compile(){
fi
}
-src_install(){
+src_install() {
# The PHPMailer class loads its language files
# using a relative path, so we need to keep the "src" here.
insinto "/usr/share/php/${PN}"
@@ -65,7 +65,7 @@ src_install(){
use doc && dodoc -r html/*
}
-pkg_postinst(){
+pkg_postinst() {
elog "${PN} has been installed in /usr/share/php/${PN}/."
elog "Upstream no longer provides an autoloader, so you will need"
elog "to include each source file (for example: PHPMailer.php,"
diff --git a/dev-php/PHPMailer/PHPMailer-6.1.2.ebuild b/dev-php/PHPMailer/PHPMailer-6.1.2.ebuild
index d753eb1c174f..e27c5fd93328 100644
--- a/dev-php/PHPMailer/PHPMailer-6.1.2.ebuild
+++ b/dev-php/PHPMailer/PHPMailer-6.1.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -42,7 +42,7 @@ src_prepare() {
eapply_user
}
-src_compile(){
+src_compile() {
if use doc; then
phpdoc --filename="src/*.php" \
--target="./html" \
@@ -55,7 +55,7 @@ src_compile(){
fi
}
-src_install(){
+src_install() {
# The PHPMailer class loads its language files
# using a relative path, so we need to keep the "src" here.
insinto "/usr/share/php/${PN}"
@@ -65,7 +65,7 @@ src_install(){
use doc && dodoc -r html/*
}
-pkg_postinst(){
+pkg_postinst() {
elog "${PN} has been installed in /usr/share/php/${PN}/."
elog "Upstream no longer provides an autoloader, so you will need"
elog "to include each source file (for example: PHPMailer.php,"
diff --git a/dev-php/PHPMailer/PHPMailer-6.1.3.ebuild b/dev-php/PHPMailer/PHPMailer-6.1.3.ebuild
index d753eb1c174f..e27c5fd93328 100644
--- a/dev-php/PHPMailer/PHPMailer-6.1.3.ebuild
+++ b/dev-php/PHPMailer/PHPMailer-6.1.3.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -42,7 +42,7 @@ src_prepare() {
eapply_user
}
-src_compile(){
+src_compile() {
if use doc; then
phpdoc --filename="src/*.php" \
--target="./html" \
@@ -55,7 +55,7 @@ src_compile(){
fi
}
-src_install(){
+src_install() {
# The PHPMailer class loads its language files
# using a relative path, so we need to keep the "src" here.
insinto "/usr/share/php/${PN}"
@@ -65,7 +65,7 @@ src_install(){
use doc && dodoc -r html/*
}
-pkg_postinst(){
+pkg_postinst() {
elog "${PN} has been installed in /usr/share/php/${PN}/."
elog "Upstream no longer provides an autoloader, so you will need"
elog "to include each source file (for example: PHPMailer.php,"
diff --git a/dev-php/PHPMailer/PHPMailer-6.1.4.ebuild b/dev-php/PHPMailer/PHPMailer-6.1.4.ebuild
index d753eb1c174f..e27c5fd93328 100644
--- a/dev-php/PHPMailer/PHPMailer-6.1.4.ebuild
+++ b/dev-php/PHPMailer/PHPMailer-6.1.4.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -42,7 +42,7 @@ src_prepare() {
eapply_user
}
-src_compile(){
+src_compile() {
if use doc; then
phpdoc --filename="src/*.php" \
--target="./html" \
@@ -55,7 +55,7 @@ src_compile(){
fi
}
-src_install(){
+src_install() {
# The PHPMailer class loads its language files
# using a relative path, so we need to keep the "src" here.
insinto "/usr/share/php/${PN}"
@@ -65,7 +65,7 @@ src_install(){
use doc && dodoc -r html/*
}
-pkg_postinst(){
+pkg_postinst() {
elog "${PN} has been installed in /usr/share/php/${PN}/."
elog "Upstream no longer provides an autoloader, so you will need"
elog "to include each source file (for example: PHPMailer.php,"
diff --git a/dev-php/maxmind-db-reader/maxmind-db-reader-1.4.1.ebuild b/dev-php/maxmind-db-reader/maxmind-db-reader-1.4.1.ebuild
index 7ecc93acbd4e..ebefd8c16abb 100644
--- a/dev-php/maxmind-db-reader/maxmind-db-reader-1.4.1.ebuild
+++ b/dev-php/maxmind-db-reader/maxmind-db-reader-1.4.1.ebuild
@@ -27,7 +27,7 @@ RESTRICT="!test? ( test )"
DEPEND="extension? ( dev-libs/libmaxminddb )"
RDEPEND="${DEPEND}"
-src_prepare(){
+src_prepare() {
# We need to call eapply_user ourselves, because it may be skipped
# if either the "extension" USE flag is not set, or if the user's
# PHP_TARGETS is essentially empty. In the latter case, the eclass
@@ -70,7 +70,7 @@ src_test() {
use extension && php-ext-source-r3_src_test
}
-pkg_postinst(){
+pkg_postinst() {
elog "${PN} has been installed in /usr/share/php/MaxMind/Db/."
elog "To use it in a script, require('MaxMind/Db/autoload.php'),"
elog "and then most of the examples in the documentation should"
diff --git a/dev-php/maxmind-db-reader/maxmind-db-reader-1.6.0.ebuild b/dev-php/maxmind-db-reader/maxmind-db-reader-1.6.0.ebuild
index 20d90c48bb65..aaa418f47bf0 100644
--- a/dev-php/maxmind-db-reader/maxmind-db-reader-1.6.0.ebuild
+++ b/dev-php/maxmind-db-reader/maxmind-db-reader-1.6.0.ebuild
@@ -27,7 +27,7 @@ RESTRICT="!test? ( test )"
DEPEND="extension? ( dev-libs/libmaxminddb )"
RDEPEND="${DEPEND}"
-src_prepare(){
+src_prepare() {
# We need to call eapply_user ourselves, because it may be skipped
# if either the "extension" USE flag is not set, or if the user's
# PHP_TARGETS is essentially empty. In the latter case, the eclass
@@ -70,7 +70,7 @@ src_test() {
use extension && php-ext-source-r3_src_test
}
-pkg_postinst(){
+pkg_postinst() {
elog "${PN} has been installed in /usr/share/php/MaxMind/Db/."
elog "To use it in a script, require('MaxMind/Db/autoload.php'),"
elog "and then most of the examples in the documentation should"
diff --git a/dev-php/pecl-memcached/pecl-memcached-3.1.3-r1.ebuild b/dev-php/pecl-memcached/pecl-memcached-3.1.3-r1.ebuild
index 413bcd4c7154..755ce7ed1adf 100644
--- a/dev-php/pecl-memcached/pecl-memcached-3.1.3-r1.ebuild
+++ b/dev-php/pecl-memcached/pecl-memcached-3.1.3-r1.ebuild
@@ -36,7 +36,7 @@ RDEPEND="
DEPEND="${RDEPEND} test? ( net-misc/memcached )"
RDEPEND="${RDEPEND} php_targets_php5-6? ( dev-php/pecl-memcached:0[php_targets_php5-6(-)] )"
-src_prepare(){
+src_prepare() {
if use php_targets_php7-1 || use php_targets_php7-2 || use php_targets_php7-3 ; then
php-ext-source-r3_src_prepare
else
@@ -69,7 +69,7 @@ src_test() {
fi
}
-src_install(){
+src_install() {
if use php_targets_php7-1 || use php_targets_php7-2 || use php_targets_php7-3 ; then
php-ext-source-r3_src_install
fi
diff --git a/dev-php/pecl-redis/pecl-redis-3.1.6-r1.ebuild b/dev-php/pecl-redis/pecl-redis-3.1.6-r1.ebuild
index 6c219bc92938..bbcdfa102de4 100644
--- a/dev-php/pecl-redis/pecl-redis-3.1.6-r1.ebuild
+++ b/dev-php/pecl-redis/pecl-redis-3.1.6-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -40,7 +40,7 @@ src_configure() {
php-ext-source-r3_src_configure
}
-src_test(){
+src_test() {
local slot
for slot in $(php_get_slots); do
php_init_slot_env "${slot}"
diff --git a/dev-php/pecl-redis/pecl-redis-4.2.0.ebuild b/dev-php/pecl-redis/pecl-redis-4.2.0.ebuild
index f92d9dd8a0a7..8dbca16cb71f 100644
--- a/dev-php/pecl-redis/pecl-redis-4.2.0.ebuild
+++ b/dev-php/pecl-redis/pecl-redis-4.2.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -41,7 +41,7 @@ src_configure() {
php-ext-source-r3_src_configure
}
-src_test(){
+src_test() {
local slot
for slot in $(php_get_slots); do
php_init_slot_env "${slot}"
diff --git a/dev-php/pecl-redis/pecl-redis-4.3.0.ebuild b/dev-php/pecl-redis/pecl-redis-4.3.0.ebuild
index d3b1f62b953a..1dfd74d7f0b4 100644
--- a/dev-php/pecl-redis/pecl-redis-4.3.0.ebuild
+++ b/dev-php/pecl-redis/pecl-redis-4.3.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -40,7 +40,7 @@ src_configure() {
php-ext-source-r3_src_configure
}
-src_test(){
+src_test() {
local slot
for slot in $(php_get_slots); do
php_init_slot_env "${slot}"
diff --git a/dev-php/pecl-redis/pecl-redis-5.0.2.ebuild b/dev-php/pecl-redis/pecl-redis-5.0.2.ebuild
index 77a59f7f0899..55f32f3d4289 100644
--- a/dev-php/pecl-redis/pecl-redis-5.0.2.ebuild
+++ b/dev-php/pecl-redis/pecl-redis-5.0.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -39,7 +39,7 @@ src_configure() {
php-ext-source-r3_src_configure
}
-src_test(){
+src_test() {
local slot
for slot in $(php_get_slots); do
php_init_slot_env "${slot}"
diff --git a/dev-php/pecl-redis/pecl-redis-5.1.1.ebuild b/dev-php/pecl-redis/pecl-redis-5.1.1.ebuild
index 77a59f7f0899..55f32f3d4289 100644
--- a/dev-php/pecl-redis/pecl-redis-5.1.1.ebuild
+++ b/dev-php/pecl-redis/pecl-redis-5.1.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -39,7 +39,7 @@ src_configure() {
php-ext-source-r3_src_configure
}
-src_test(){
+src_test() {
local slot
for slot in $(php_get_slots); do
php_init_slot_env "${slot}"
diff --git a/dev-php/recaptcha/recaptcha-1.2.1.ebuild b/dev-php/recaptcha/recaptcha-1.2.1.ebuild
index 8e2eb09e7b8b..b5d70a8d7ba6 100644
--- a/dev-php/recaptcha/recaptcha-1.2.1.ebuild
+++ b/dev-php/recaptcha/recaptcha-1.2.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -16,18 +16,18 @@ RESTRICT="!test? ( test )"
RDEPEND="dev-lang/php"
BDEPEND="test? ( ${RDEPEND} dev-php/phpunit )"
-src_install(){
+src_install() {
insinto "/usr/share/php/${PN}"
doins -r src/autoload.php src/ReCaptcha
dodoc CONTRIBUTING.md README.md
use examples && dodoc -r examples
}
-src_test(){
+src_test() {
phpunit || die "test suite failed"
}
-pkg_postinst(){
+pkg_postinst() {
elog "${PN} has been installed in /usr/share/php/${PN}/."
elog "To use it in a script, require('${PN}/autoload.php'),"
elog "and then use the ${PN} class normally. Most of the examples in"
diff --git a/dev-php/twig/twig-1.40.1-r1.ebuild b/dev-php/twig/twig-1.40.1-r1.ebuild
index c06e5c627361..5935eab4bd1d 100644
--- a/dev-php/twig/twig-1.40.1-r1.ebuild
+++ b/dev-php/twig/twig-1.40.1-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -20,7 +20,7 @@ DEPEND="test? ( dev-php/phpunit ${RDEPEND} )"
# Test fail due to missing Symphony dependencies
RESTRICT="test"
-src_install(){
+src_install() {
# The autoloader requires the 'T' in "Twig" capitalized.
insinto "/usr/share/php/${MY_PN}/lib"
doins -r lib/"${MY_PN}"/*
@@ -37,13 +37,13 @@ src_install(){
use doc && dodoc -r doc
}
-src_test(){
+src_test() {
cp "${FILESDIR}/Autoloader.php" "${S}" || die
phpunit --bootstrap Autoloader.php || die "test suite failed"
rm "${S}/Autoloader.php" || die
}
-pkg_postinst(){
+pkg_postinst() {
elog "${PN} has been installed in /usr/share/php/${MY_PN}/."
elog "To use it in a script, require('${MY_PN}/Autoloader.php')"
}
diff --git a/dev-php/twig/twig-1.42.3-r1.ebuild b/dev-php/twig/twig-1.42.3-r1.ebuild
index 6e54e7688809..1b651a90eb5c 100644
--- a/dev-php/twig/twig-1.42.3-r1.ebuild
+++ b/dev-php/twig/twig-1.42.3-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -20,7 +20,7 @@ DEPEND="test? ( dev-php/phpunit ${RDEPEND} )"
# Test fail due to missing Symphony dependencies
RESTRICT="test"
-src_install(){
+src_install() {
# The autoloader requires the 'T' in "Twig" capitalized.
insinto "/usr/share/php/${MY_PN}/lib/${MY_PN}"
doins -r lib/"${MY_PN}"/*
@@ -37,13 +37,13 @@ src_install(){
use doc && dodoc -r doc
}
-src_test(){
+src_test() {
cp "${FILESDIR}/Autoloader.php" "${S}" || die
phpunit --bootstrap Autoloader.php || die "test suite failed"
rm "${S}/Autoloader.php" || die
}
-pkg_postinst(){
+pkg_postinst() {
elog "${PN} has been installed in /usr/share/php/${MY_PN}/."
elog "To use it in a script, require('${MY_PN}/Autoloader.php')"
}
diff --git a/dev-php/twig/twig-1.42.3.ebuild b/dev-php/twig/twig-1.42.3.ebuild
index c06e5c627361..5935eab4bd1d 100644
--- a/dev-php/twig/twig-1.42.3.ebuild
+++ b/dev-php/twig/twig-1.42.3.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -20,7 +20,7 @@ DEPEND="test? ( dev-php/phpunit ${RDEPEND} )"
# Test fail due to missing Symphony dependencies
RESTRICT="test"
-src_install(){
+src_install() {
# The autoloader requires the 'T' in "Twig" capitalized.
insinto "/usr/share/php/${MY_PN}/lib"
doins -r lib/"${MY_PN}"/*
@@ -37,13 +37,13 @@ src_install(){
use doc && dodoc -r doc
}
-src_test(){
+src_test() {
cp "${FILESDIR}/Autoloader.php" "${S}" || die
phpunit --bootstrap Autoloader.php || die "test suite failed"
rm "${S}/Autoloader.php" || die
}
-pkg_postinst(){
+pkg_postinst() {
elog "${PN} has been installed in /usr/share/php/${MY_PN}/."
elog "To use it in a script, require('${MY_PN}/Autoloader.php')"
}