summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas K. Hüttel <dilfridge@gentoo.org>2021-05-31 22:40:47 +0200
committerAndreas K. Hüttel <dilfridge@gentoo.org>2021-05-31 22:50:42 +0200
commitbf0c7bcd49eb95492d96847b18d73f0c107cac7e (patch)
tree65a990086e63c4c302f466e8e7c6c24918aebfb0 /dev-perl/File-Remove/File-Remove-1.600.0.ebuild
parentdev-perl/File-ReadBackwards: Remove old 1.05-r1 (diff)
downloadgentoo-bf0c7bcd49eb95492d96847b18d73f0c107cac7e.tar.gz
gentoo-bf0c7bcd49eb95492d96847b18d73f0c107cac7e.tar.bz2
gentoo-bf0c7bcd49eb95492d96847b18d73f0c107cac7e.zip
dev-perl/File-Remove: Version bump 1.60
Package-Manager: Portage-3.0.18, Repoman-3.0.2 Signed-off-by: Andreas K. Hüttel <dilfridge@gentoo.org>
Diffstat (limited to 'dev-perl/File-Remove/File-Remove-1.600.0.ebuild')
-rw-r--r--dev-perl/File-Remove/File-Remove-1.600.0.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-perl/File-Remove/File-Remove-1.600.0.ebuild b/dev-perl/File-Remove/File-Remove-1.600.0.ebuild
new file mode 100644
index 000000000000..eb2c20851b4a
--- /dev/null
+++ b/dev-perl/File-Remove/File-Remove-1.600.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=SHLOMIF
+DIST_VERSION=1.60
+inherit perl-module
+
+DESCRIPTION="Remove files and directories"
+LICENSE="|| ( Artistic GPL-1+ ) || ( CC0-1.0 public-domain MIT )"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~sparc-solaris"
+IUSE="test"
+RESTRICT="!test? ( test )"
+
+RDEPEND="
+ virtual/perl-File-Path
+ >=virtual/perl-File-Spec-3.290.0
+"
+BDEPEND="${RDEPEND}
+ >=dev-perl/Module-Build-0.280.0
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-IO
+ >=virtual/perl-Test-Simple-0.880.0
+ )
+"