summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2023-01-14 13:51:19 +0100
committerDavid Seifert <soap@gentoo.org>2023-01-14 13:51:19 +0100
commited468028e725c9580a7b2ee02d6b7b9375f7a0b2 (patch)
tree3a39616d9a763db526cec9d2562da20ec1c456a8 /dev-ml/llvm-ocaml
parentsci-mathematics/form: bump to 4.3.0 (diff)
downloadgentoo-ed468028e725c9580a7b2ee02d6b7b9375f7a0b2.tar.gz
gentoo-ed468028e725c9580a7b2ee02d6b7b9375f7a0b2.tar.bz2
gentoo-ed468028e725c9580a7b2ee02d6b7b9375f7a0b2.zip
*/*: remove py3.8 from PYTHON_COMPAT
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'dev-ml/llvm-ocaml')
-rw-r--r--dev-ml/llvm-ocaml/llvm-ocaml-13.0.1.ebuild4
-rw-r--r--dev-ml/llvm-ocaml/llvm-ocaml-14.0.6.ebuild4
-rw-r--r--dev-ml/llvm-ocaml/llvm-ocaml-15.0.6.ebuild4
-rw-r--r--dev-ml/llvm-ocaml/llvm-ocaml-15.0.7.ebuild2
-rw-r--r--dev-ml/llvm-ocaml/llvm-ocaml-16.0.0.9999.ebuild4
-rw-r--r--dev-ml/llvm-ocaml/llvm-ocaml-16.0.0_pre20230101.ebuild2
-rw-r--r--dev-ml/llvm-ocaml/llvm-ocaml-16.0.0_pre20230107.ebuild2
7 files changed, 11 insertions, 11 deletions
diff --git a/dev-ml/llvm-ocaml/llvm-ocaml-13.0.1.ebuild b/dev-ml/llvm-ocaml/llvm-ocaml-13.0.1.ebuild
index 7486764ed3ce..ace0da8d7c58 100644
--- a/dev-ml/llvm-ocaml/llvm-ocaml-13.0.1.ebuild
+++ b/dev-ml/llvm-ocaml/llvm-ocaml-13.0.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2022 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{8..10} )
+PYTHON_COMPAT=( python3_{9..10} )
inherit cmake llvm llvm.org python-any-r1
DESCRIPTION="OCaml bindings for LLVM"
diff --git a/dev-ml/llvm-ocaml/llvm-ocaml-14.0.6.ebuild b/dev-ml/llvm-ocaml/llvm-ocaml-14.0.6.ebuild
index 4dd3009c2bc4..18b9d195de82 100644
--- a/dev-ml/llvm-ocaml/llvm-ocaml-14.0.6.ebuild
+++ b/dev-ml/llvm-ocaml/llvm-ocaml-14.0.6.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2022 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
-PYTHON_COMPAT=( python3_{8..10} )
+PYTHON_COMPAT=( python3_{9..10} )
inherit cmake llvm llvm.org python-any-r1
DESCRIPTION="OCaml bindings for LLVM"
diff --git a/dev-ml/llvm-ocaml/llvm-ocaml-15.0.6.ebuild b/dev-ml/llvm-ocaml/llvm-ocaml-15.0.6.ebuild
index c426fd5ff1b3..a4c2028823e8 100644
--- a/dev-ml/llvm-ocaml/llvm-ocaml-15.0.6.ebuild
+++ b/dev-ml/llvm-ocaml/llvm-ocaml-15.0.6.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2022 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
-PYTHON_COMPAT=( python3_{8..11} )
+PYTHON_COMPAT=( python3_{9..11} )
inherit cmake llvm llvm.org python-any-r1
DESCRIPTION="OCaml bindings for LLVM"
diff --git a/dev-ml/llvm-ocaml/llvm-ocaml-15.0.7.ebuild b/dev-ml/llvm-ocaml/llvm-ocaml-15.0.7.ebuild
index 217c1e106d07..a4c2028823e8 100644
--- a/dev-ml/llvm-ocaml/llvm-ocaml-15.0.7.ebuild
+++ b/dev-ml/llvm-ocaml/llvm-ocaml-15.0.7.ebuild
@@ -3,7 +3,7 @@
EAPI=8
-PYTHON_COMPAT=( python3_{8..11} )
+PYTHON_COMPAT=( python3_{9..11} )
inherit cmake llvm llvm.org python-any-r1
DESCRIPTION="OCaml bindings for LLVM"
diff --git a/dev-ml/llvm-ocaml/llvm-ocaml-16.0.0.9999.ebuild b/dev-ml/llvm-ocaml/llvm-ocaml-16.0.0.9999.ebuild
index 3f12e090b092..aee649edd10c 100644
--- a/dev-ml/llvm-ocaml/llvm-ocaml-16.0.0.9999.ebuild
+++ b/dev-ml/llvm-ocaml/llvm-ocaml-16.0.0.9999.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2022 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
-PYTHON_COMPAT=( python3_{8..11} )
+PYTHON_COMPAT=( python3_{9..11} )
inherit cmake llvm llvm.org python-any-r1
DESCRIPTION="OCaml bindings for LLVM"
diff --git a/dev-ml/llvm-ocaml/llvm-ocaml-16.0.0_pre20230101.ebuild b/dev-ml/llvm-ocaml/llvm-ocaml-16.0.0_pre20230101.ebuild
index 32a62fa4b1c6..aee649edd10c 100644
--- a/dev-ml/llvm-ocaml/llvm-ocaml-16.0.0_pre20230101.ebuild
+++ b/dev-ml/llvm-ocaml/llvm-ocaml-16.0.0_pre20230101.ebuild
@@ -3,7 +3,7 @@
EAPI=8
-PYTHON_COMPAT=( python3_{8..11} )
+PYTHON_COMPAT=( python3_{9..11} )
inherit cmake llvm llvm.org python-any-r1
DESCRIPTION="OCaml bindings for LLVM"
diff --git a/dev-ml/llvm-ocaml/llvm-ocaml-16.0.0_pre20230107.ebuild b/dev-ml/llvm-ocaml/llvm-ocaml-16.0.0_pre20230107.ebuild
index 32a62fa4b1c6..aee649edd10c 100644
--- a/dev-ml/llvm-ocaml/llvm-ocaml-16.0.0_pre20230107.ebuild
+++ b/dev-ml/llvm-ocaml/llvm-ocaml-16.0.0_pre20230107.ebuild
@@ -3,7 +3,7 @@
EAPI=8
-PYTHON_COMPAT=( python3_{8..11} )
+PYTHON_COMPAT=( python3_{9..11} )
inherit cmake llvm llvm.org python-any-r1
DESCRIPTION="OCaml bindings for LLVM"