summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGeorgy Yakovlev <gyakovlev@gentoo.org>2020-04-26 23:56:50 -0700
committerGeorgy Yakovlev <gyakovlev@gentoo.org>2020-04-26 23:57:12 -0700
commitc55eefa7eaac1ea654df527e3e6f3c70aeae4647 (patch)
tree69239f0eb1a8d73b8e5b02229ffa462f8d9e5165 /dev-lang
parentdev-lang/rust-bin: remove MULTILIB_COMPAT line (diff)
downloadgentoo-c55eefa7eaac1ea654df527e3e6f3c70aeae4647.tar.gz
gentoo-c55eefa7eaac1ea654df527e3e6f3c70aeae4647.tar.bz2
gentoo-c55eefa7eaac1ea654df527e3e6f3c70aeae4647.zip
dev-lang/rust-bin: quote variable
Package-Manager: Portage-2.3.99, Repoman-2.3.22 Signed-off-by: Georgy Yakovlev <gyakovlev@gentoo.org>
Diffstat (limited to 'dev-lang')
-rw-r--r--dev-lang/rust-bin/rust-bin-1.43.0.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-lang/rust-bin/rust-bin-1.43.0.ebuild b/dev-lang/rust-bin/rust-bin-1.43.0.ebuild
index 377762a91d31..8596ce253305 100644
--- a/dev-lang/rust-bin/rust-bin-1.43.0.ebuild
+++ b/dev-lang/rust-bin/rust-bin-1.43.0.ebuild
@@ -51,7 +51,7 @@ multilib_src_install() {
if multilib_is_native_abi; then
# start native abi install
- pushd ${S} >/dev/null || die
+ pushd "${S}" >/dev/null || die
local std
std="$(grep 'std' ./components)"
local components="rustc,cargo,${std}"