summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDoug Goldstein <cardoe@gentoo.org>2015-12-06 17:26:52 -0600
committerDoug Goldstein <cardoe@gentoo.org>2015-12-06 17:27:40 -0600
commitf72f1d1639eabbe397c61310dee723891bc92d85 (patch)
treeb105c98f200fdfe444301402e5f8b4eb344a5101 /app-emulation/xen
parentapp-backup/obnam: remove version 1.16 (diff)
downloadgentoo-f72f1d1639eabbe397c61310dee723891bc92d85.tar.gz
gentoo-f72f1d1639eabbe397c61310dee723891bc92d85.tar.bz2
gentoo-f72f1d1639eabbe397c61310dee723891bc92d85.zip
Revert "app-emulation/xen: provide a sub-slot"
This reverts commit 8a11081f495114c5ddfb54a8cef9285d6d7aa878. The sub-slot needs to only be on app-emulation/xen-tools.
Diffstat (limited to 'app-emulation/xen')
-rw-r--r--app-emulation/xen/xen-4.6.0-r2.ebuild5
1 files changed, 2 insertions, 3 deletions
diff --git a/app-emulation/xen/xen-4.6.0-r2.ebuild b/app-emulation/xen/xen-4.6.0-r2.ebuild
index 492a696c2667..29d57effbac6 100644
--- a/app-emulation/xen/xen-4.6.0-r2.ebuild
+++ b/app-emulation/xen/xen-4.6.0-r2.ebuild
@@ -6,11 +6,10 @@ EAPI=5
PYTHON_COMPAT=( python2_7 )
-inherit eutils multilib mount-boot flag-o-matic python-any-r1 toolchain-funcs versionator
+inherit eutils multilib mount-boot flag-o-matic python-any-r1 toolchain-funcs
MY_PV=${PV/_/-}
MY_P=${PN}-${PV/_/-}
-MAJOR_V="$(get_version_component_range 1-2)"
if [[ $PV == *9999 ]]; then
inherit git-r3
@@ -39,7 +38,7 @@ fi
DESCRIPTION="The Xen virtual machine monitor"
HOMEPAGE="http://xen.org/"
LICENSE="GPL-2"
-SLOT="0/${MAJOR_V}"
+SLOT="0"
IUSE="custom-cflags debug efi flask"
DEPEND="${PYTHON_DEPS}