aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAnna Vyalkova <cyber+gentoo@sysrq.in>2021-05-25 12:46:46 +0500
committerAnna Vyalkova <cyber+gentoo@sysrq.in>2021-05-25 13:06:51 +0500
commit520c327e665546dfb78c4f7f433b0665f240d7b9 (patch)
tree29dc27c493dff74d7886903e3ddfdeb7e85bc91f /gui-apps/coreuniverse
parentgui-apps/azote: drop 1.8.1, 1.8.2 (diff)
downloadguru-520c327e665546dfb78c4f7f433b0665f240d7b9.tar.gz
guru-520c327e665546dfb78c4f7f433b0665f240d7b9.tar.bz2
guru-520c327e665546dfb78c4f7f433b0665f240d7b9.zip
gui-apps/core*: drop 4.1.0, 4.2.0_alpha
Signed-off-by: Anna Vyalkova <cyber+gentoo@sysrq.in>
Diffstat (limited to 'gui-apps/coreuniverse')
-rw-r--r--gui-apps/coreuniverse/Manifest2
-rw-r--r--gui-apps/coreuniverse/coreuniverse-4.1.0.ebuild52
-rw-r--r--gui-apps/coreuniverse/coreuniverse-4.2.0_alpha.ebuild34
3 files changed, 0 insertions, 88 deletions
diff --git a/gui-apps/coreuniverse/Manifest b/gui-apps/coreuniverse/Manifest
index 8d091b00f..ef6bb2f7e 100644
--- a/gui-apps/coreuniverse/Manifest
+++ b/gui-apps/coreuniverse/Manifest
@@ -1,3 +1 @@
-DIST coreuniverse-4.1.0.tar.gz 255877 BLAKE2B 14b85ebe99aa368daa8007f36626f7d6b00de94a9a69f55e7b8986c2127049e15d3d0f860bc35c0a84df90354bb1d3080724efab10c78d406a05eede814cc1dd SHA512 17cfd248fb7a7db9ba0df1777f01d0400116f9ce73ce2599a81cec6fcd8d27ab582e5e72effa7fd89eee352f029f91cf5b99dd1d507cd5250323203d593b49a3
DIST coreuniverse-4.2.0.tar.gz 251425 BLAKE2B ba1e0b64fd5ca491d79a0fb0b57790075cfa8ea5955c95d61076e1e43905df3125f71b3751200310de68b03930025e71cced8a42f943bf23334e5c262bdea764 SHA512 8cf18fa84d784c8688ce6cfc3a97b625e8f3cb3c0bf58666ecf11cd0ee3fda4f4f5d43ec9007b3e6a698c6ef7b72a7135fb412c7e5ba0e6b4fcc043742f0fb7b
-DIST coreuniverse-4.2.0_alpha.tar.gz 250744 BLAKE2B becbd4ad576f254ca307cdb6dfc9ab1a99031381a88a0b2b65d3034124d9a30472667ef4b3fe5e7efdc2588db913bd4977356bbbb27edfe4ab670385f7dd1a1c SHA512 120002cb912609081891602a5e12d97523eef4360292b034bf8572e05ea32710f231e02ca465ce943650e0c6f5f2132e20964c8f88c365078ee1d16cf4738327
diff --git a/gui-apps/coreuniverse/coreuniverse-4.1.0.ebuild b/gui-apps/coreuniverse/coreuniverse-4.1.0.ebuild
deleted file mode 100644
index b7e6da131..000000000
--- a/gui-apps/coreuniverse/coreuniverse-4.1.0.ebuild
+++ /dev/null
@@ -1,52 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-inherit qmake-utils xdg
-
-DESCRIPTION="Shows information about apps for C Suite"
-HOMEPAGE="https://gitlab.com/cubocore/coreapps/coreuniverse"
-
-if [[ "${PV}" == *9999* ]]; then
- inherit git-r3
- EGIT_REPO_URI="https://gitlab.com/cubocore/coreapps/${PN}.git"
-else
- SRC_URI="https://gitlab.com/cubocore/coreapps/${PN}/-/archive/v${PV}/${PN}-v${PV}.tar.gz -> ${P}.tar.gz"
- KEYWORDS="~amd64"
- S="${WORKDIR}/${PN}-v${PV}"
-fi
-
-RESTRICT="test"
-LICENSE="GPL-3"
-SLOT="0"
-
-DEPEND="
- dev-qt/qtcore:5
- dev-qt/qtgui:5
- dev-qt/qtwidgets:5
- gui-libs/libcprime
-"
-RDEPEND="
- ${DEPEND}
-"
-
-src_prepare() {
- default
-
- sed -i 's/CSuite/X-CSuite/' "${PN}.desktop" || die
-}
-
-src_configure() {
- eqmake5
-}
-
-src_compile() {
- emake
-}
-
-src_install() {
- einstalldocs
-
- emake INSTALL_ROOT="${D}" install
-}
diff --git a/gui-apps/coreuniverse/coreuniverse-4.2.0_alpha.ebuild b/gui-apps/coreuniverse/coreuniverse-4.2.0_alpha.ebuild
deleted file mode 100644
index 0931e6d07..000000000
--- a/gui-apps/coreuniverse/coreuniverse-4.2.0_alpha.ebuild
+++ /dev/null
@@ -1,34 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-MY_PV="${PV/_/-}"
-
-inherit xdg cmake
-
-DESCRIPTION="Shows information about apps for C Suite"
-HOMEPAGE="https://gitlab.com/cubocore/coreapps/coreuniverse"
-
-if [[ "${PV}" == *9999* ]]; then
- inherit git-r3
- EGIT_REPO_URI="https://gitlab.com/cubocore/coreapps/${PN}.git"
-else
- SRC_URI="https://gitlab.com/cubocore/coreapps/${PN}/-/archive/v${MY_PV}/${PN}-v${MY_PV}.tar.gz -> ${P}.tar.gz"
- KEYWORDS="~amd64"
- S="${WORKDIR}/${PN}-v${MY_PV}"
-fi
-
-RESTRICT="test"
-LICENSE="GPL-3"
-SLOT="0"
-
-DEPEND="
- dev-qt/qtcore:5
- dev-qt/qtgui:5
- dev-qt/qtwidgets:5
- gui-libs/libcprime
-"
-RDEPEND="
- ${DEPEND}
-"