summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-plugins/guifications')
-rw-r--r--x11-plugins/guifications/Manifest4
-rw-r--r--x11-plugins/guifications/files/digest-guifications-2.61
-rw-r--r--x11-plugins/guifications/guifications-2.6.ebuild28
-rw-r--r--x11-plugins/guifications/guifications-2.7.ebuild4
4 files changed, 34 insertions, 3 deletions
diff --git a/x11-plugins/guifications/Manifest b/x11-plugins/guifications/Manifest
index 2437b0894a1a..4baea6921cf7 100644
--- a/x11-plugins/guifications/Manifest
+++ b/x11-plugins/guifications/Manifest
@@ -1,4 +1,6 @@
MD5 b064fa23bab32696c0b4e7e4fa881fe0 ChangeLog 4244
+MD5 ef561a7c4bf0937ca8896c33015ff956 guifications-2.7.ebuild 835
+MD5 4963e54c0bba1b55104563e88ab5046d guifications-2.6.ebuild 834
MD5 8d08e9a7e45330b731e02aadc8acb6fc metadata.xml 354
-MD5 ce10b1a101376263d4bf9d1199f9fe74 guifications-2.7.ebuild 834
MD5 d0ea8d9dddea012a994a07427927c68e files/digest-guifications-2.7 69
+MD5 84647f96430d1bc05402a280fa68fded files/digest-guifications-2.6 69
diff --git a/x11-plugins/guifications/files/digest-guifications-2.6 b/x11-plugins/guifications/files/digest-guifications-2.6
new file mode 100644
index 000000000000..22b3e69b66c6
--- /dev/null
+++ b/x11-plugins/guifications/files/digest-guifications-2.6
@@ -0,0 +1 @@
+MD5 a5666610222dd84cb04ea72e31bf769a guifications-2.6.tar.bz2 566013
diff --git a/x11-plugins/guifications/guifications-2.6.ebuild b/x11-plugins/guifications/guifications-2.6.ebuild
new file mode 100644
index 000000000000..72c50668a43b
--- /dev/null
+++ b/x11-plugins/guifications/guifications-2.6.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/guifications/guifications-2.6.ebuild,v 1.3 2005/01/08 02:28:59 rizzo Exp $
+
+DESCRIPTION="Guifications are graphical notification plugin for the open source instant message client gaim"
+HOMEPAGE="http://guifications.sourceforge.net"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86 ~amd64 ~ppc ~sparc"
+IUSE="debug"
+
+DEPEND=">=net-im/gaim-1.0.0"
+#RDEPEND=""
+
+src_compile() {
+ local myconf
+ myconf=`use_enable debug`
+
+ econf ${myconf} || die "econf failure"
+ emake || die "emake failure"
+}
+
+src_install() {
+ make install DESTDIR=${D} || die "make install failure"
+ dodoc ABOUT-NLS AUTHORS COPYING ChangeLog INSTALL NEWS README TODO VERSION
+}
diff --git a/x11-plugins/guifications/guifications-2.7.ebuild b/x11-plugins/guifications/guifications-2.7.ebuild
index df8ee28c811b..f153061a0c49 100644
--- a/x11-plugins/guifications/guifications-2.7.ebuild
+++ b/x11-plugins/guifications/guifications-2.7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-plugins/guifications/guifications-2.7.ebuild,v 1.1 2005/01/07 16:03:10 rizzo Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/guifications/guifications-2.7.ebuild,v 1.2 2005/01/08 02:28:59 rizzo Exp $
DESCRIPTION="Guifications are graphical notification plugin for the open source instant message client gaim"
HOMEPAGE="http://guifications.sourceforge.net"
@@ -8,7 +8,7 @@ SRC_URI="mirror://sourceforge/${PN}/${P}.tar.bz2"
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="x86 ~amd64 ~ppc ~sparc"
+KEYWORDS="~x86 ~amd64 ~ppc ~sparc"
IUSE="debug"
DEPEND=">=net-im/gaim-1.0.0"