summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-servers/tomcat/tomcat-7.0.59.ebuild')
-rw-r--r--www-servers/tomcat/tomcat-7.0.59.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/www-servers/tomcat/tomcat-7.0.59.ebuild b/www-servers/tomcat/tomcat-7.0.59.ebuild
index 50118509a475..4d4941114a47 100644
--- a/www-servers/tomcat/tomcat-7.0.59.ebuild
+++ b/www-servers/tomcat/tomcat-7.0.59.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-servers/tomcat/tomcat-7.0.59.ebuild,v 1.6 2015/06/15 08:27:12 ago Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-servers/tomcat/tomcat-7.0.59.ebuild,v 1.7 2015/07/22 13:03:26 monsieurp Exp $
EAPI=5
@@ -71,7 +71,7 @@ EANT_EXTRA_ARGS="-Dversion=${PV}-gentoo -Dversion.number=${PV} -Dcompile.debug=f
IM_REV="-r1"
src_compile() {
- use websockets && EANT_EXTRA_ARGS="-Djava.7.home=${JAVA_HOME}"
+ EANT_EXTRA_ARGS+=" -Djava.7.home=${JAVA_HOME}"
EANT_GENTOO_CLASSPATH_EXTRA+=":$(java-pkg_getjar --build-only ant-core ant.jar)"
java-pkg-2_src_compile
}