summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/gentoo-functions/gentoo-functions-9999.ebuild')
-rw-r--r--sys-apps/gentoo-functions/gentoo-functions-9999.ebuild8
1 files changed, 6 insertions, 2 deletions
diff --git a/sys-apps/gentoo-functions/gentoo-functions-9999.ebuild b/sys-apps/gentoo-functions/gentoo-functions-9999.ebuild
index f75276851bb4..c8ae8ba4ec5f 100644
--- a/sys-apps/gentoo-functions/gentoo-functions-9999.ebuild
+++ b/sys-apps/gentoo-functions/gentoo-functions-9999.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/gentoo-functions/gentoo-functions-9999.ebuild,v 1.4 2014/07/06 21:24:10 williamh Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/gentoo-functions/gentoo-functions-9999.ebuild,v 1.5 2015/03/18 21:42:34 fuzzyray Exp $
EAPI=5
@@ -24,3 +24,7 @@ IUSE=""
src_prepare() {
tc-export CC
}
+
+src_install() {
+ emake install DESTDIR="${ED}"
+}