summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-chemistry/probe/probe-2.11.050121.ebuild')
-rw-r--r--sci-chemistry/probe/probe-2.11.050121.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/sci-chemistry/probe/probe-2.11.050121.ebuild b/sci-chemistry/probe/probe-2.11.050121.ebuild
index dd0507ef937e..3d3ff762dca3 100644
--- a/sci-chemistry/probe/probe-2.11.050121.ebuild
+++ b/sci-chemistry/probe/probe-2.11.050121.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/probe/probe-2.11.050121.ebuild,v 1.2 2006/07/09 07:10:24 dberkholz Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/probe/probe-2.11.050121.ebuild,v 1.3 2010/06/28 15:51:06 jlec Exp $
inherit toolchain-funcs
@@ -8,12 +8,12 @@ MY_P="${PN}.${PV}"
DESCRIPTION="Evaluates atomic packing within or between molecules"
HOMEPAGE="http://kinemage.biochem.duke.edu/software/probe.php"
SRC_URI="http://kinemage.biochem.duke.edu/ftpsite/pub/software/probe/${MY_P}.src.tgz"
+
LICENSE="richardson"
SLOT="0"
KEYWORDS="ppc x86"
IUSE=""
-RDEPEND=""
-DEPEND="${RDEPEND}"
+
S="${WORKDIR}/${MY_P}"
src_unpack() {
@@ -22,7 +22,7 @@ src_unpack() {
# Respect CC
sed -i \
-e 's:cc:$(CC):g' \
- ${S}/Makefile
+ "${S}"/Makefile || die
}
src_compile() {
@@ -34,6 +34,6 @@ src_compile() {
}
src_install() {
- dobin ${S}/probe
- dodoc ${S}/README*
+ dobin "${S}"/probe || die
+ dodoc "${S}"/README* || die
}