summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-www/netscape-flash/netscape-flash-6.0b-r1.ebuild')
-rw-r--r--net-www/netscape-flash/netscape-flash-6.0b-r1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/net-www/netscape-flash/netscape-flash-6.0b-r1.ebuild b/net-www/netscape-flash/netscape-flash-6.0b-r1.ebuild
new file mode 100644
index 000000000000..a393f84b7606
--- /dev/null
+++ b/net-www/netscape-flash/netscape-flash-6.0b-r1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-www/netscape-flash/netscape-flash-6.0b-r1.ebuild,v 1.1 2002/11/21 19:31:51 phoenix Exp $
+
+inherit nsplugins
+
+IUSE=""
+S=${WORKDIR}/flashplayer_installer
+DESCRIPTION="Macromedia Shockwave Flash Player"
+SRC_URI="http://www.macromedia.com/software/flashplayer/special/beta/installers/linux/plugin/install_flash_player_6_linux.tar.gz"
+HOMEPAGE="http://www.macromedia.com/"
+
+DEPEND="virtual/glibc"
+SLOT="0"
+KEYWORDS="~x86 -ppc ~sparc ~sparc64"
+LICENSE="Macromedia"
+
+src_install() {
+ exeinto /opt/netscape/plugins
+ insinto /opt/netscape/plugins
+ doexe libflashplayer.so
+ doins flashplayer.xpt
+
+ inst_plugin /opt/netscape/plugins/libflashplayer.so
+ inst_plugin /opt/netscape/plugins/flashplayer.xpt
+}