summaryrefslogtreecommitdiff
path: root/net-im
diff options
context:
space:
mode:
Diffstat (limited to 'net-im')
-rw-r--r--net-im/pyaim-t/ChangeLog5
-rw-r--r--net-im/pyaim-t/pyaim-t-0.8a.ebuild7
-rw-r--r--net-im/pyicq-t/ChangeLog6
-rw-r--r--net-im/pyicq-t/pyicq-t-0.8a.ebuild7
-rw-r--r--net-im/pyicq-t/pyicq-t-0.8b.ebuild7
-rw-r--r--net-im/pymsn-t/ChangeLog6
-rw-r--r--net-im/pymsn-t/pymsn-t-0.11.2.ebuild9
-rw-r--r--net-im/pymsn-t/pymsn-t-0.11.3.ebuild7
-rw-r--r--net-im/pymsn-t/pymsn-t-0.11a-r4.ebuild6
9 files changed, 33 insertions, 27 deletions
diff --git a/net-im/pyaim-t/ChangeLog b/net-im/pyaim-t/ChangeLog
index f8c72dffcca6..2aeb720d1913 100644
--- a/net-im/pyaim-t/ChangeLog
+++ b/net-im/pyaim-t/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for net-im/pyaim-t
# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/pyaim-t/ChangeLog,v 1.3 2008/03/17 14:39:10 hanno Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/pyaim-t/ChangeLog,v 1.4 2008/05/29 17:38:14 hawking Exp $
+
+ 29 May 2008; Ali Polatel <hawking@gentoo.org> pyaim-t-0.8a.ebuild:
+ python_mod_{cleanup,optimize} are ROOT aware.
17 Mar 2008; Hanno Boeck <hanno@gentoo.org> pyaim-t-0.8a.ebuild:
Add ~amd64 keyword,.
diff --git a/net-im/pyaim-t/pyaim-t-0.8a.ebuild b/net-im/pyaim-t/pyaim-t-0.8a.ebuild
index ef81f1fa2ec9..2304dec0feec 100644
--- a/net-im/pyaim-t/pyaim-t-0.8a.ebuild
+++ b/net-im/pyaim-t/pyaim-t-0.8a.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/pyaim-t/pyaim-t-0.8a.ebuild,v 1.3 2008/03/17 14:39:10 hanno Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/pyaim-t/pyaim-t-0.8a.ebuild,v 1.4 2008/05/29 17:38:14 hawking Exp $
NEED_PYTHON=2.3
@@ -55,13 +55,12 @@ src_install() {
pkg_postinst() {
python_version
- python_mod_optimize "${ROOT}usr/$(get_libdir)/python${PYVER}/site-packages/${PN}"
+ python_mod_optimize /usr/$(get_libdir)/python${PYVER}/site-packages/${PN}
elog "A sample configuration file has been installed in /etc/jabber/${PN}.xml."
elog "Please edit it and the configuration of your Jabber server to match."
}
pkg_postrm() {
- python_version
- python_mod_cleanup "${ROOT}usr/$(get_libdir)/python${PYVER}/site-packages/${PN}"
+ python_mod_cleanup /usr/$(get_libdir)/python*/site-packages/${PN}
}
diff --git a/net-im/pyicq-t/ChangeLog b/net-im/pyicq-t/ChangeLog
index 556aba59a025..c925b71ab7f3 100644
--- a/net-im/pyicq-t/ChangeLog
+++ b/net-im/pyicq-t/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for net-im/pyicq-t
# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/pyicq-t/ChangeLog,v 1.5 2008/01/22 18:09:24 griffon26 Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/pyicq-t/ChangeLog,v 1.6 2008/05/29 17:39:42 hawking Exp $
+
+ 29 May 2008; Ali Polatel <hawking@gentoo.org> pyicq-t-0.8a.ebuild,
+ pyicq-t-0.8b.ebuild:
+ python_mod_{cleanup,optimize} are ROOT aware.
*pyicq-t-0.8b (21 Jan 2008)
diff --git a/net-im/pyicq-t/pyicq-t-0.8a.ebuild b/net-im/pyicq-t/pyicq-t-0.8a.ebuild
index a00af7c5c263..262afb62c264 100644
--- a/net-im/pyicq-t/pyicq-t-0.8a.ebuild
+++ b/net-im/pyicq-t/pyicq-t-0.8a.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/pyicq-t/pyicq-t-0.8a.ebuild,v 1.3 2008/01/16 08:11:57 opfer Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/pyicq-t/pyicq-t-0.8a.ebuild,v 1.4 2008/05/29 17:39:42 hawking Exp $
NEED_PYTHON=2.3
@@ -55,13 +55,12 @@ src_install() {
pkg_postinst() {
python_version
- python_mod_optimize ${ROOT}usr/$(get_libdir)/python${PYVER}/site-packages/${PN}
+ python_mod_optimize /usr/$(get_libdir)/python${PYVER}/site-packages/${PN}
elog "A sample configuration file has been installed in /etc/jabber/${PN}.xml."
elog "Please edit it and the configuration of your Jabber server to match."
}
pkg_postrm() {
- python_version
- python_mod_cleanup ${ROOT}usr/$(get_libdir)/python${PYVER}/site-packages/${PN}
+ python_mod_cleanup /usr/$(get_libdir)/python*/site-packages/${PN}
}
diff --git a/net-im/pyicq-t/pyicq-t-0.8b.ebuild b/net-im/pyicq-t/pyicq-t-0.8b.ebuild
index cce0bdee7104..443cc2ba0e84 100644
--- a/net-im/pyicq-t/pyicq-t-0.8b.ebuild
+++ b/net-im/pyicq-t/pyicq-t-0.8b.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/pyicq-t/pyicq-t-0.8b.ebuild,v 1.1 2008/01/22 18:09:24 griffon26 Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/pyicq-t/pyicq-t-0.8b.ebuild,v 1.2 2008/05/29 17:39:42 hawking Exp $
NEED_PYTHON=2.3
@@ -53,13 +53,12 @@ src_install() {
pkg_postinst() {
python_version
- python_mod_optimize "${ROOT}usr/$(get_libdir)/python${PYVER}/site-packages/${PN}"
+ python_mod_optimize /usr/$(get_libdir)/python${PYVER}/site-packages/${PN}
elog "A sample configuration file has been installed in /etc/jabber/${PN}.xml."
elog "Please edit it and the configuration of your Jabber server to match."
}
pkg_postrm() {
- python_version
- python_mod_cleanup "${ROOT}usr/$(get_libdir)/python${PYVER}/site-packages/${PN}"
+ python_mod_cleanup /usr/$(get_libdir)/python*/site-packages/${PN}
}
diff --git a/net-im/pymsn-t/ChangeLog b/net-im/pymsn-t/ChangeLog
index bfc7c0d617a2..cf4d5c7ba2aa 100644
--- a/net-im/pymsn-t/ChangeLog
+++ b/net-im/pymsn-t/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for net-im/pymsn-t
# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/pymsn-t/ChangeLog,v 1.11 2008/03/10 19:50:14 griffon26 Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/pymsn-t/ChangeLog,v 1.12 2008/05/29 17:41:37 hawking Exp $
+
+ 29 May 2008; Ali Polatel <hawking@gentoo.org> pymsn-t-0.11.2.ebuild,
+ pymsn-t-0.11.3.ebuild, pymsn-t-0.11a-r4.ebuild:
+ python_mod_{cleanup,optimize} are ROOT aware.
*pymsn-t-0.11.3 (10 Mar 2008)
diff --git a/net-im/pymsn-t/pymsn-t-0.11.2.ebuild b/net-im/pymsn-t/pymsn-t-0.11.2.ebuild
index 18074eaa6dbf..37cdc089fcf6 100644
--- a/net-im/pymsn-t/pymsn-t-0.11.2.ebuild
+++ b/net-im/pymsn-t/pymsn-t-0.11.2.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/pymsn-t/pymsn-t-0.11.2.ebuild,v 1.1 2007/04/28 23:21:46 griffon26 Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/pymsn-t/pymsn-t-0.11.2.ebuild,v 1.2 2008/05/29 17:41:37 hawking Exp $
NEED_PYTHON=2.3
@@ -61,13 +61,12 @@ src_install() {
pkg_postinst() {
python_version
- python_mod_optimize ${ROOT}usr/$(get_libdir)/python${PYVER}/site-packages/${PN}
+ python_mod_optimize /usr/$(get_libdir)/python${PYVER}/site-packages/${PN}
elog "A sample configuration file has been installed in /etc/jabber/${PN}.xml."
elog "Please edit it and the configuration of your Jabber server to match."
}
pkg_postrm() {
- python_version
- python_mod_cleanup ${ROOT}usr/$(get_libdir)/python${PYVER}/site-packages/${PN}
+ python_mod_cleanup /usr/$(get_libdir)/python*/site-packages/${PN}
}
diff --git a/net-im/pymsn-t/pymsn-t-0.11.3.ebuild b/net-im/pymsn-t/pymsn-t-0.11.3.ebuild
index 616849dab461..048f41c92c25 100644
--- a/net-im/pymsn-t/pymsn-t-0.11.3.ebuild
+++ b/net-im/pymsn-t/pymsn-t-0.11.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/pymsn-t/pymsn-t-0.11.3.ebuild,v 1.1 2008/03/10 19:50:14 griffon26 Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/pymsn-t/pymsn-t-0.11.3.ebuild,v 1.2 2008/05/29 17:41:37 hawking Exp $
NEED_PYTHON=2.3
@@ -55,13 +55,12 @@ src_install() {
pkg_postinst() {
python_version
- python_mod_optimize "${ROOT}usr/$(get_libdir)/python${PYVER}/site-packages/${PN}"
+ python_mod_optimize /usr/$(get_libdir)/python${PYVER}/site-packages/${PN}
elog "A sample configuration file has been installed in /etc/jabber/${PN}.xml."
elog "Please edit it and the configuration of your Jabber server to match."
}
pkg_postrm() {
- python_version
- python_mod_cleanup "${ROOT}usr/$(get_libdir)/python${PYVER}/site-packages/${PN}"
+ python_mod_cleanup /usr/$(get_libdir)/python*/site-packages/${PN}
}
diff --git a/net-im/pymsn-t/pymsn-t-0.11a-r4.ebuild b/net-im/pymsn-t/pymsn-t-0.11a-r4.ebuild
index 230198a558cd..1f8a89797e33 100644
--- a/net-im/pymsn-t/pymsn-t-0.11a-r4.ebuild
+++ b/net-im/pymsn-t/pymsn-t-0.11a-r4.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/pymsn-t/pymsn-t-0.11a-r4.ebuild,v 1.4 2007/04/28 17:37:47 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/pymsn-t/pymsn-t-0.11a-r4.ebuild,v 1.5 2008/05/29 17:41:37 hawking Exp $
inherit eutils python
@@ -53,7 +53,7 @@ src_install() {
"s:<jid>[^\<]*</jid>:<jid>msn.example.org</jid>:" \
/etc/jabber/${PN}.xml
- newinitd ${FILESDIR}/pymsn-t.initd pymsn-t
+ newinitd "${FILESDIR}"/pymsn-t.initd pymsn-t
dosed "s/PATH/python${PYVER}/" /etc/init.d/pymsn-t
}