summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-tv/mythtv/mythtv-0.21_p16867.ebuild')
-rw-r--r--media-tv/mythtv/mythtv-0.21_p16867.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/media-tv/mythtv/mythtv-0.21_p16867.ebuild b/media-tv/mythtv/mythtv-0.21_p16867.ebuild
index 062c18159042..097900a4ae76 100644
--- a/media-tv/mythtv/mythtv-0.21_p16867.ebuild
+++ b/media-tv/mythtv/mythtv-0.21_p16867.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-tv/mythtv/mythtv-0.21_p16867.ebuild,v 1.4 2008/04/03 23:10:54 cardoe Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-tv/mythtv/mythtv-0.21_p16867.ebuild,v 1.5 2008/04/04 16:31:42 cardoe Exp $
EAPI=1
inherit flag-o-matic multilib eutils qt3 mythtv toolchain-funcs python
@@ -117,7 +117,7 @@ src_compile() {
use altivec || myconf="${myconf} --disable-altivec"
use jack || myconf="${myconf} --disable-audio-jack"
use opengl-video && myconf="${myconf} --enable-opengl-video"
- use xvmc && ! use video_cards_via ! use opengl-xvmc && myconf="${myconf} --enable-xvmc --xvmc-lib=XvMCW"
+ use xvmc && ! use video_cards_via && ! use opengl-xvmc && myconf="${myconf} --enable-xvmc --xvmc-lib=XvMCW"
use xvmc && use video_cards_via && myconf="${myconf} --enable-xvmc --enable-xvmc-pro"
use xvmc && use video_cards_nvidia && use opengl-xvmc && myconf="${myconf} --enable-xvmc --enable-xvmc-opengl"
myconf="${myconf}