summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-sound')
-rw-r--r--media-sound/cdplay/cdplay-0.9-r1.ebuild26
-rw-r--r--media-sound/cdplay/files/digest-cdplay-0.9-r13
-rw-r--r--media-sound/cdtool/cdtool-2.1.5-r1.ebuild47
-rw-r--r--media-sound/cdtool/files/cdtool-2.1.5-ldflags.patch30
-rw-r--r--media-sound/cdtool/files/digest-cdtool-2.1.5-r13
-rw-r--r--media-sound/gtick/files/digest-gtick-0.3.153
-rw-r--r--media-sound/gtick/gtick-0.3.15.ebuild28
-rw-r--r--media-sound/horgand/files/digest-horgand-1.063
-rw-r--r--media-sound/horgand/horgand-1.06.ebuild23
-rw-r--r--media-sound/specimen/files/digest-specimen-0.4.53
-rw-r--r--media-sound/specimen/specimen-0.4.5.ebuild37
-rw-r--r--media-sound/vorbis-tools/files/digest-vorbis-tools-1.1.1-r36
-rw-r--r--media-sound/vorbis-tools/vorbis-tools-1.1.1-r3.ebuild73
-rw-r--r--media-sound/vsound/files/digest-vsound-0.63
-rw-r--r--media-sound/vsound/vsound-0.6.ebuild33
-rw-r--r--media-sound/wavpack/files/digest-wavpack-4.313
-rw-r--r--media-sound/wavpack/wavpack-4.31.ebuild29
-rw-r--r--media-sound/yammi/files/digest-yammi-1.26
-rw-r--r--media-sound/yammi/yammi-1.2.ebuild59
19 files changed, 0 insertions, 418 deletions
diff --git a/media-sound/cdplay/cdplay-0.9-r1.ebuild b/media-sound/cdplay/cdplay-0.9-r1.ebuild
deleted file mode 100644
index 5fa2893083a7..000000000000
--- a/media-sound/cdplay/cdplay-0.9-r1.ebuild
+++ /dev/null
@@ -1,26 +0,0 @@
-# Copyright 1999-2006 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/cdplay/cdplay-0.9-r1.ebuild,v 1.3 2006/03/07 13:46:10 flameeyes Exp $
-
-inherit toolchain-funcs
-
-DESCRIPTION="Console CD Player"
-HOMEPAGE="http://www.x-paste.de/projects/index.php"
-SRC_URI="http://www.x-paste.de/files/${P}.tar.gz"
-
-RDEPEND="!media-sound/cdtool"
-IUSE=""
-SLOT="0"
-LICENSE="GPL-2"
-
-KEYWORDS="alpha amd64 ppc ppc64 sparc x86"
-
-src_compile() {
- emake CC="$(tc-getCC)" CFLAGS="${CFLAGS}" LDFLAGS="${LDFLAGS}" \
- || die "make failed"
-}
-
-src_install() {
- dobin cdplay
- dodoc CREDITS README
-}
diff --git a/media-sound/cdplay/files/digest-cdplay-0.9-r1 b/media-sound/cdplay/files/digest-cdplay-0.9-r1
deleted file mode 100644
index 1414122497fc..000000000000
--- a/media-sound/cdplay/files/digest-cdplay-0.9-r1
+++ /dev/null
@@ -1,3 +0,0 @@
-MD5 a131438600eeee52ee8a52a6bb9600ad cdplay-0.9.tar.gz 12575
-RMD160 5135e5571626c56a1513be4de4e377c281410573 cdplay-0.9.tar.gz 12575
-SHA256 c216b4b257b22027e4b6a397a2fd4d66915ed53035fe64df8e4344c826b57181 cdplay-0.9.tar.gz 12575
diff --git a/media-sound/cdtool/cdtool-2.1.5-r1.ebuild b/media-sound/cdtool/cdtool-2.1.5-r1.ebuild
deleted file mode 100644
index 973232d8cff8..000000000000
--- a/media-sound/cdtool/cdtool-2.1.5-r1.ebuild
+++ /dev/null
@@ -1,47 +0,0 @@
-# Copyright 1999-2007 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/cdtool/cdtool-2.1.5-r1.ebuild,v 1.5 2007/02/03 23:23:33 beandog Exp $
-
-inherit eutils flag-o-matic toolchain-funcs
-
-DESCRIPTION="A package of command-line utilities to play and catalog cdroms."
-HOMEPAGE="http://hinterhof.net/cdtool/"
-SRC_URI="http://hinterhof.net/cdtool/dist/${P}.tar.gz"
-LICENSE="GPL-2"
-SLOT="0"
-KEYWORDS="x86 sparc amd64 ppc"
-IUSE="debug"
-DEPEND="!media-sound/cdplay"
-
-src_unpack() {
- unpack ${A}
- cd ${S}
- epatch "${FILESDIR}/${P}-ldflags.patch"
-}
-
-src_compile() {
- use debug && append-flags -DDEBUG
- emake CC="$(tc-getCC)" LDFLAGS="${LDFLAGS}" || die "make failed"
-}
-
-src_install() {
- dobin cdadd
- dobin cdctrl
- dobin cdown
- dobin cdloop
- dobin cdtool
-
- dosym cdtool /usr/bin/cdpause
- dosym cdtool /usr/bin/cdeject
- dosym cdtool /usr/bin/cdinfo
- dosym cdtool /usr/bin/cdir
- dosym cdtool /usr/bin/cdreset
- dosym cdtool /usr/bin/cdshuffle
- dosym cdtool /usr/bin/cdstart
- dosym cdtool /usr/bin/cdstop
- dosym cdtool /usr/bin/cdplay
-
- doman cdctrl.1 cdown.1 cdtool.1
-
- dodoc README
-}
diff --git a/media-sound/cdtool/files/cdtool-2.1.5-ldflags.patch b/media-sound/cdtool/files/cdtool-2.1.5-ldflags.patch
deleted file mode 100644
index a0d6dec67de9..000000000000
--- a/media-sound/cdtool/files/cdtool-2.1.5-ldflags.patch
+++ /dev/null
@@ -1,30 +0,0 @@
-Index: cdtool-2.1.5/Makefile
-===================================================================
---- cdtool-2.1.5.orig/Makefile
-+++ cdtool-2.1.5/Makefile
-@@ -68,7 +68,7 @@ all::
- make noobjs
- make cdown
- make cdadd
-- make cdctrl DEBUG_FLAGS="-O -s -DCDCTRL"
-+ make cdctrl DEBUG_FLAGS="-O -s" CC="$(CC) -DCDCTRL"
- make noobjs
- make cdtool DEBUG_FLAGS="-O -s"
- make links
-@@ -113,13 +113,13 @@ rpm: $(SRCS) $(OTHERS)
- rpm -ba $(THISVER)-$(THISREL).spec
-
- cdown: cdown.c
-- $(CC) -o cdown $(DEBUG_FLAGS) cdown.c
-+ $(CC) $(LDFLAGS) -o cdown $(DEBUG_FLAGS) cdown.c
-
- cdtool: $(OBJS)
-- $(CC) -o cdtool $(OBJS)
-+ $(CC) $(LDFLAGS) -o cdtool $(OBJS)
-
- cdctrl: $(OBJS1)
-- $(CC) -o cdctrl $(OBJS1)
-+ $(CC) $(LDFLAGS) -o cdctrl $(OBJS1)
-
- cdadd: cdadd.sh
- sed s,@BINDIR@,$(BINDIR),g < $< > $@
diff --git a/media-sound/cdtool/files/digest-cdtool-2.1.5-r1 b/media-sound/cdtool/files/digest-cdtool-2.1.5-r1
deleted file mode 100644
index 428420147061..000000000000
--- a/media-sound/cdtool/files/digest-cdtool-2.1.5-r1
+++ /dev/null
@@ -1,3 +0,0 @@
-MD5 23c6646240440a14087de1d6e4884abb cdtool-2.1.5.tar.gz 41545
-RMD160 d9416354caa1a92b49598672983bb67b1ff51d3c cdtool-2.1.5.tar.gz 41545
-SHA256 e14827c8ab3a51e4b6d0fb5c1b62c7ec1a031113d0a89dca05616759522149ea cdtool-2.1.5.tar.gz 41545
diff --git a/media-sound/gtick/files/digest-gtick-0.3.15 b/media-sound/gtick/files/digest-gtick-0.3.15
deleted file mode 100644
index 9ea6ded75c81..000000000000
--- a/media-sound/gtick/files/digest-gtick-0.3.15
+++ /dev/null
@@ -1,3 +0,0 @@
-MD5 ba616e60de9fb366b6732a8f37e33c30 gtick-0.3.15.tar.gz 487928
-RMD160 88fc0b6fbc4ae8b69d768f619b82ee8da62b583b gtick-0.3.15.tar.gz 487928
-SHA256 9e9f7da312d0746facc593fa6528e12fd630f92a65d837a775122f420dbc9e34 gtick-0.3.15.tar.gz 487928
diff --git a/media-sound/gtick/gtick-0.3.15.ebuild b/media-sound/gtick/gtick-0.3.15.ebuild
deleted file mode 100644
index a9a270e276e9..000000000000
--- a/media-sound/gtick/gtick-0.3.15.ebuild
+++ /dev/null
@@ -1,28 +0,0 @@
-# Copyright 1999-2007 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/gtick/gtick-0.3.15.ebuild,v 1.5 2007/07/28 19:28:44 beandog Exp $
-
-DESCRIPTION="a metronome application supporting different meters and speeds ranging"
-HOMEPAGE="http://www.antcom.de/gtick"
-SRC_URI="http://www.antcom.de/gtick/download/${P}.tar.gz"
-
-LICENSE="GPL-2"
-SLOT="0"
-KEYWORDS="amd64 ~ppc sparc x86 ~x86-fbsd"
-IUSE="nls sndfile"
-
-RDEPEND=">=x11-libs/gtk+-2
- sndfile? ( media-libs/libsndfile )"
-DEPEND="${RDEPEND}
- dev-util/pkgconfig"
-
-src_compile() {
- econf $(use_enable nls) \
- $(use_with sndfile)
- emake || die "emake failed."
-}
-
-src_install() {
- emake DESTDIR=${D} install || die "emake install failed."
- dodoc AUTHORS ChangeLog NEWS README THANKS TODO
-}
diff --git a/media-sound/horgand/files/digest-horgand-1.06 b/media-sound/horgand/files/digest-horgand-1.06
deleted file mode 100644
index be44e0566a5a..000000000000
--- a/media-sound/horgand/files/digest-horgand-1.06
+++ /dev/null
@@ -1,3 +0,0 @@
-MD5 a18e40a738454ffca29cebc8b918c518 horgand-1.06.tar.gz 2459463
-RMD160 0bbc8c8bd2bf714d195e1411dc1ed2599d4f2e19 horgand-1.06.tar.gz 2459463
-SHA256 afa502fcb36c3abb149f63b4a8e00d46e8649609a7404662733ba7832e996a6e horgand-1.06.tar.gz 2459463
diff --git a/media-sound/horgand/horgand-1.06.ebuild b/media-sound/horgand/horgand-1.06.ebuild
deleted file mode 100644
index a2f3f120c5bd..000000000000
--- a/media-sound/horgand/horgand-1.06.ebuild
+++ /dev/null
@@ -1,23 +0,0 @@
-# Copyright 1999-2005 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/horgand/horgand-1.06.ebuild,v 1.9 2005/07/25 12:37:54 dholm Exp $
-
-IUSE=""
-
-DESCRIPTION="horgand is an opensource software organ."
-HOMEPAGE="http://personal.telefonica.terra.es/web/soudfontcombi/"
-SRC_URI="http://download.berlios.de/horgand/${P}.tar.gz"
-
-LICENSE="GPL-2"
-SLOT="0"
-KEYWORDS="amd64 ~ppc sparc x86"
-
-DEPEND=">=x11-libs/fltk-1.1.2
- media-libs/libsndfile
- media-libs/alsa-lib
- media-sound/jack-audio-connection-kit"
-
-src_install() {
- make DESTDIR="${D}" install || die
- dodoc AUTHORS ChangeLog NEWS README
-}
diff --git a/media-sound/specimen/files/digest-specimen-0.4.5 b/media-sound/specimen/files/digest-specimen-0.4.5
deleted file mode 100644
index 89e10f775cf2..000000000000
--- a/media-sound/specimen/files/digest-specimen-0.4.5
+++ /dev/null
@@ -1,3 +0,0 @@
-MD5 5eea21c579d24b825f7a77c3988c9eec specimen-0.4.5.tar.gz 205392
-RMD160 bc05db2737a9c3729c8bfabec681d063c77ccc9f specimen-0.4.5.tar.gz 205392
-SHA256 cfab5f033d36159fb224795a5fb8f0d713fe158a8768df7d7474bb927cb40d8d specimen-0.4.5.tar.gz 205392
diff --git a/media-sound/specimen/specimen-0.4.5.ebuild b/media-sound/specimen/specimen-0.4.5.ebuild
deleted file mode 100644
index 6247b6b2feef..000000000000
--- a/media-sound/specimen/specimen-0.4.5.ebuild
+++ /dev/null
@@ -1,37 +0,0 @@
-# Copyright 1999-2007 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/specimen/specimen-0.4.5.ebuild,v 1.6 2007/02/11 18:13:43 flameeyes Exp $
-
-DESCRIPTION="A Midi Controllable Audio Sampler"
-HOMEPAGE="http://www.gazuga.net"
-SRC_URI="http://www.gazuga.net/files/${P}.tar.gz"
-LICENSE="GPL-2"
-SLOT="0"
-#-amd64: 0.4.5: int/pointer casting
-KEYWORDS="-amd64 ~ppc sparc x86"
-
-IUSE="ladcca debug"
-
-DEPEND="media-sound/jack-audio-connection-kit
- media-libs/alsa-lib
- media-libs/libsamplerate
- media-libs/libsndfile
- media-libs/phat
- dev-libs/libxml2
- >x11-libs/gtk+-2
- gnome-base/libgnomecanvas
- ladcca? ( media-libs/ladcca )"
-
-src_compile() {
-
- econf \
- $(use_enable ladcca) \
- $(use_enable debug) || die
-
- emake || die
-}
-
-src_install() {
- make DESTDIR=${D} install || die
- dodoc AUTHORS ChangeLog NEWS README TODO
-}
diff --git a/media-sound/vorbis-tools/files/digest-vorbis-tools-1.1.1-r3 b/media-sound/vorbis-tools/files/digest-vorbis-tools-1.1.1-r3
deleted file mode 100644
index 549f8539ab4c..000000000000
--- a/media-sound/vorbis-tools/files/digest-vorbis-tools-1.1.1-r3
+++ /dev/null
@@ -1,6 +0,0 @@
-MD5 fc64bbc3738e51d8f4bfa1c66c5ca01f vorbis-tools-1.1.1+flac-1.1.3.tar.bz2 4119
-RMD160 8da2d4bd0f65681dbbb5e71c94ca7419633dde60 vorbis-tools-1.1.1+flac-1.1.3.tar.bz2 4119
-SHA256 2a5f74087c10f33b0891c41b71c6c51bda21e017287dd2190019cc4546645646 vorbis-tools-1.1.1+flac-1.1.3.tar.bz2 4119
-MD5 47845fd76f5f2354a3619c4097575487 vorbis-tools-1.1.1.tar.gz 948837
-RMD160 ed38929b8a81f833f726e489e55e9f62d5ed69ec vorbis-tools-1.1.1.tar.gz 948837
-SHA256 617b4aa69e600c215b34fa3fd5764bc1d9d205d9d7d9fe7812bde7ec956fcaad vorbis-tools-1.1.1.tar.gz 948837
diff --git a/media-sound/vorbis-tools/vorbis-tools-1.1.1-r3.ebuild b/media-sound/vorbis-tools/vorbis-tools-1.1.1-r3.ebuild
deleted file mode 100644
index d7a2d71cca65..000000000000
--- a/media-sound/vorbis-tools/vorbis-tools-1.1.1-r3.ebuild
+++ /dev/null
@@ -1,73 +0,0 @@
-# Copyright 1999-2007 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/vorbis-tools/vorbis-tools-1.1.1-r3.ebuild,v 1.10 2007/06/05 12:46:33 armin76 Exp $
-
-IUSE="nls flac speex"
-
-WANT_AUTOCONF=2.5
-WANT_AUTOMAKE=1.9
-
-inherit eutils toolchain-funcs flag-o-matic autotools
-
-DESCRIPTION="tools for using the Ogg Vorbis sound file format"
-HOMEPAGE="http://www.vorbis.com/"
-SRC_URI="http://downloads.xiph.org/releases/vorbis/${P}.tar.gz
- mirror://gentoo/${P}+flac-1.1.3.tar.bz2"
-
-LICENSE="GPL-2"
-SLOT="0"
-KEYWORDS="alpha amd64 arm hppa ia64 ppc ppc64 sparc x86 ~x86-fbsd"
-
-RDEPEND=">=media-libs/libvorbis-1.1.0
- >=media-libs/libao-0.8.2
- >=net-misc/curl-7.9
- speex? ( media-libs/speex )
- flac? ( media-libs/flac )"
-
-DEPEND="${RDEPEND}
- nls? ( sys-devel/gettext )"
-
-pkg_setup() {
- if use flac && ! built_with_use media-libs/flac ogg; then
- eerror "To be able to play OggFlac files you need to build"
- eerror "media-libs/flac with +ogg, to build libOggFLAC."
- die "Missing libOggFLAC library."
- fi
-}
-
-src_unpack() {
- unpack ${A}
- cd "${S}"
- epatch "${FILESDIR}/${P}-utf8.patch"
- epatch "${WORKDIR}/${P}+flac-1.1.3-1.patch"
- epatch "${WORKDIR}/${P}+flac-1.1.3-2.patch"
- epatch "${WORKDIR}/${P}+flac-1.1.3-3.patch"
- epatch "${FILESDIR}/${P}-curl-7.16.0.patch"
- AT_M4DIR="m4" eautoreconf
-}
-
-src_compile() {
- use hppa && [ "`gcc-fullversion`" == "3.3.2" ] && replace-flags -march=2.0 -march=1.0
- local myconf
-
- # --with-flac is not supported. See bug #49763
- use flac || myconf="${myconf} --without-flac"
- # --with-speex is not supported. See bug #97316
- use speex || myconf="${myconf} --without-speex"
-
- # for vcut see bug #143487
- econf \
- --enable-vcut \
- $(use_enable nls) \
- ${myconf} || die "econf failed"
- emake || die "emake failed"
-}
-
-src_install() {
- make DESTDIR="${D}" install || die
-
- rm -rf ${D}/usr/share/doc
- dodoc AUTHORS README
- docinto ogg123
- dodoc ogg123/ogg123rc-example
-}
diff --git a/media-sound/vsound/files/digest-vsound-0.6 b/media-sound/vsound/files/digest-vsound-0.6
deleted file mode 100644
index be0cd25b689b..000000000000
--- a/media-sound/vsound/files/digest-vsound-0.6
+++ /dev/null
@@ -1,3 +0,0 @@
-MD5 0460c93ecab58d7864dd6d245a2dea18 vsound-0.6.tar.gz 118026
-RMD160 c39163dc0f7654987730b18dcc9f4f1078f853b0 vsound-0.6.tar.gz 118026
-SHA256 80711f2495f0faffd8b2d46afbdc3623e6701fcc20e6b85be82b6c4fdf467197 vsound-0.6.tar.gz 118026
diff --git a/media-sound/vsound/vsound-0.6.ebuild b/media-sound/vsound/vsound-0.6.ebuild
deleted file mode 100644
index c1f5f7474a04..000000000000
--- a/media-sound/vsound/vsound-0.6.ebuild
+++ /dev/null
@@ -1,33 +0,0 @@
-# Copyright 1999-2006 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/vsound/vsound-0.6.ebuild,v 1.5 2006/06/16 21:15:53 flameeyes Exp $
-
-IUSE=""
-
-inherit
-
-DESCRIPTION="A virtual audio loopback cable"
-HOMEPAGE="http://www.zorg.org/${PN}/"
-LICENSE="GPL-2"
-DEPEND=">=media-sound/sox-12.17.1"
-
-KEYWORDS="x86 amd64 sparc ~ppc"
-SLOT="0"
-SRC_URI="http://www.zorg.org/${PN}/${P}.tar.gz"
-
-src_install() {
- make DESTDIR="${D}" install || die
- dodoc AUTHORS Changelog NEWS README
-}
-
-pkg_postinst() {
- einfo
- einfo "To use this program to, for instance, record audio from realplayer:"
- einfo " vsound realplay realmediafile.rm"
- einfo
- einfo "Or, to listen to realmediafile.rm at the same time:"
- einfo " vsound -d realplay realmediafile.rm"
- einfo
- einfo "See ${HOMEPAGE} or /usr/share/doc/${PF}/README.gz for more info"
- einfo
-}
diff --git a/media-sound/wavpack/files/digest-wavpack-4.31 b/media-sound/wavpack/files/digest-wavpack-4.31
deleted file mode 100644
index 3d7c1b3b52f4..000000000000
--- a/media-sound/wavpack/files/digest-wavpack-4.31
+++ /dev/null
@@ -1,3 +0,0 @@
-MD5 9d0edccd1556feebb3355f61828ea85f wavpack-4.31.tar.bz2 279534
-RMD160 b7889397560ee096e88b8ece30993f592cd68c77 wavpack-4.31.tar.bz2 279534
-SHA256 b414c31a3e7366b584ec89c41760cace22bbc5d10f3037e4d663bbc0d6aa380f wavpack-4.31.tar.bz2 279534
diff --git a/media-sound/wavpack/wavpack-4.31.ebuild b/media-sound/wavpack/wavpack-4.31.ebuild
deleted file mode 100644
index f549f416aea5..000000000000
--- a/media-sound/wavpack/wavpack-4.31.ebuild
+++ /dev/null
@@ -1,29 +0,0 @@
-# Copyright 1999-2006 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/wavpack/wavpack-4.31.ebuild,v 1.6 2006/12/20 18:15:29 gustavoz Exp $
-
-inherit eutils
-
-DESCRIPTION="WavPack audio compression tools"
-HOMEPAGE="http://www.wavpack.com/"
-SRC_URI="http://www.wavpack.com/${P}.tar.bz2"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="amd64 ~hppa ~ppc ~ppc64 sparc ~x86 ~x86-fbsd"
-IUSE=""
-
-DEPEND="sys-libs/ncurses"
-
-src_unpack() {
- unpack ${A}
- cd "${S}"
-
- # fix header files which will be installed
- edos2unix md5.h unpack3.h wputils.h wavpack.h
-}
-
-src_install() {
- make DESTDIR="${D}" install || die "make install failed"
- dodoc ChangeLog README
-}
diff --git a/media-sound/yammi/files/digest-yammi-1.2 b/media-sound/yammi/files/digest-yammi-1.2
deleted file mode 100644
index df66dd8d7dd8..000000000000
--- a/media-sound/yammi/files/digest-yammi-1.2
+++ /dev/null
@@ -1,6 +0,0 @@
-MD5 0631502f50688142ae50da2cb136a422 kde-admindir-3.5.5.tar.bz2 187274
-RMD160 24528f3bf94e7d1a1036b6e5af180719785839ed kde-admindir-3.5.5.tar.bz2 187274
-SHA256 1aa56856e432839ec74a67ab33fc21b56ed4f1b4b5c60bfd5b953cb2d3423153 kde-admindir-3.5.5.tar.bz2 187274
-MD5 4479edc26eeee5c4592eeb849a849270 yammi-1.2.tar.gz 1169578
-RMD160 174a7e0b5dfee2c67f63b10ec2982ed6218c44f0 yammi-1.2.tar.gz 1169578
-SHA256 22894faf874ca67ab863271a2480aeda0bb4485c0d6f0f5e193256de3f76c28b yammi-1.2.tar.gz 1169578
diff --git a/media-sound/yammi/yammi-1.2.ebuild b/media-sound/yammi/yammi-1.2.ebuild
deleted file mode 100644
index 087c9159b1b6..000000000000
--- a/media-sound/yammi/yammi-1.2.ebuild
+++ /dev/null
@@ -1,59 +0,0 @@
-# Copyright 1999-2007 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/yammi/yammi-1.2.ebuild,v 1.10 2007/01/05 20:26:10 flameeyes Exp $
-
-ARTS_REQUIRED="yes"
-inherit kde
-
-DESCRIPTION="MP3/Ogg/Wav-Manager and Jukebox"
-HOMEPAGE="http://yammi.sourceforge.net/"
-SRC_URI="mirror://sourceforge/yammi/${P}.tar.gz
- mirror://gentoo/kde-admindir-3.5.5.tar.bz2"
-
-LICENSE="GPL-2"
-SLOT="0"
-KEYWORDS="x86 amd64 sparc ~ppc"
-IUSE="cdr encode kde vorbis"
-
-DEPEND=">=media-libs/taglib-1.3"
-
-RDEPEND="${DEPEND}
- kde? ( || ( kde-base/noatun kde-base/kdemultimedia ) )
- media-sound/sox
- virtual/mpg123
- vorbis? ( media-sound/vorbis-tools )
- encode? ( media-sound/cdparanoia
- media-sound/lame )"
-
-# sox, mpg123 and vorbis-tools are used for the 'prelisten' feature.
-# cdparanoia and lame are used by the yammiGrabAndEncode script.
-# gstreamer support is left out on purpose, since it is
-# based on the obsolete gst kde bindings.
-
-need-kde 3
-
-src_unpack() {
- kde_src_unpack
-
- sed -i -e '/AM_PATH_XMMS/s:^:dnl :' "${S}/configure.in.in"
-}
-
-src_compile() {
- myconf="--disable-xmms"
-
- kde_src_compile
-}
-
-pkg_postinst() {
- elog
- elog "yammi provides various plugins based on"
- elog "external programs, you can emerge any of the"
- elog "following packages to make the correspondent plugin"
- elog "available:"
- elog
- elog "app-cdr/cdlabelgen: create CD labels"
- elog "app-cdr/k3b: burn CDs with K3b"
- elog "media-libs/tunepimp or media-sound/trm:"
- elog " lookup tracks on www.musicbrainz.org"
- echo
-}