summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base')
-rw-r--r--kde-base/dcopjava/dcopjava-3.3.1.ebuild6
-rw-r--r--kde-base/kalyptus/kalyptus-3.3.1.ebuild12
-rw-r--r--kde-base/kdejava/kdejava-3.3.1.ebuild20
-rw-r--r--kde-base/qtjava/qtjava-3.3.1.ebuild8
-rw-r--r--kde-base/qtsharp/qtsharp-3.3.1.ebuild6
-rw-r--r--kde-base/xparts/xparts-3.3.1.ebuild7
6 files changed, 29 insertions, 30 deletions
diff --git a/kde-base/dcopjava/dcopjava-3.3.1.ebuild b/kde-base/dcopjava/dcopjava-3.3.1.ebuild
index e0d617ebd7a3..327925dcbfcb 100644
--- a/kde-base/dcopjava/dcopjava-3.3.1.ebuild
+++ b/kde-base/dcopjava/dcopjava-3.3.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/dcopjava/dcopjava-3.3.1.ebuild,v 1.1 2004/11/06 17:23:32 danarmak Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/dcopjava/dcopjava-3.3.1.ebuild,v 1.2 2004/11/07 03:01:03 mr_bones_ Exp $
# NOTE TODO install a jar file rather than a tree of class files, and use java-pkg.eclass,
# in keeping with policy
@@ -19,5 +19,5 @@ PATCHES="$FILESDIR/no-gtk-glib-check.diff"
myconf="$myconf --with-java=`java-config --jdk-home`"
pkg_setup() {
- ewarn "This package is consdered broken by upstream. You're on your own."
-} \ No newline at end of file
+ ewarn "This package is consdered broken by upstream. You're on your own."
+}
diff --git a/kde-base/kalyptus/kalyptus-3.3.1.ebuild b/kde-base/kalyptus/kalyptus-3.3.1.ebuild
index 8b24f7aac577..0b87efaddad3 100644
--- a/kde-base/kalyptus/kalyptus-3.3.1.ebuild
+++ b/kde-base/kalyptus/kalyptus-3.3.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kalyptus/kalyptus-3.3.1.ebuild,v 1.1 2004/11/06 17:23:32 danarmak Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kalyptus/kalyptus-3.3.1.ebuild,v 1.2 2004/11/07 02:59:44 mr_bones_ Exp $
KMNAME=kdebindings
inherit kde-meta
@@ -14,11 +14,11 @@ PATCHES="$FILESDIR/no-gtk-glib-check.diff"
# Weird build system, weirder errors.
# You're welcome to fix this in a better way --danarmak
src_compile () {
- export S=$S/kalyptus
- kde-meta_src_compile
+ export S=$S/kalyptus
+ kde-meta_src_compile
}
src_install() {
- cd $S/kalyptus
- make install DESTDIR=$D
-} \ No newline at end of file
+ cd $S/kalyptus
+ make install DESTDIR=$D
+}
diff --git a/kde-base/kdejava/kdejava-3.3.1.ebuild b/kde-base/kdejava/kdejava-3.3.1.ebuild
index e677017abfad..1610651f2452 100644
--- a/kde-base/kdejava/kdejava-3.3.1.ebuild
+++ b/kde-base/kdejava/kdejava-3.3.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kdejava/kdejava-3.3.1.ebuild,v 1.1 2004/11/06 17:23:32 danarmak Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdejava/kdejava-3.3.1.ebuild,v 1.2 2004/11/07 02:58:46 mr_bones_ Exp $
KMNAME=kdebindings
KMEXTRACTONLY=qtjava
@@ -24,13 +24,13 @@ myconf="$myconf --with-java=`java-config --jdk-home`"
# Someone who knows about java-in-gentoo should look at this and the
# other java kdebindings, and fix the stupid thing
src_unpack() {
- kde-meta_src_unpack
-
- # $PREFIX-dependant, so don't go into the makefile tarballs
- cd $S/kdejava/koala/org/kde/koala
- for x in Makefile.am Makefile.in; do
- mv $x $x.orig
- sed -e "s:_CLASSPATH_:$(java-config -p qtjava):" $x.orig > $x
- rm $x.orig
- done
+ kde-meta_src_unpack
+
+ # $PREFIX-dependant, so don't go into the makefile tarballs
+ cd $S/kdejava/koala/org/kde/koala
+ for x in Makefile.am Makefile.in; do
+ mv $x $x.orig
+ sed -e "s:_CLASSPATH_:$(java-config -p qtjava):" $x.orig > $x
+ rm $x.orig
+ done
}
diff --git a/kde-base/qtjava/qtjava-3.3.1.ebuild b/kde-base/qtjava/qtjava-3.3.1.ebuild
index c051a167e673..f106fd8c64d0 100644
--- a/kde-base/qtjava/qtjava-3.3.1.ebuild
+++ b/kde-base/qtjava/qtjava-3.3.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/qtjava/qtjava-3.3.1.ebuild,v 1.1 2004/11/06 17:23:33 danarmak Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/qtjava/qtjava-3.3.1.ebuild,v 1.2 2004/11/07 02:57:52 mr_bones_ Exp $
KMNAME=kdebindings
inherit kde-meta
@@ -18,10 +18,10 @@ myconf="$myconf --with-java=`java-config --jdk-home`"
# Someone who's into java should look over this...
src_install() {
- kde-meta_src_install
+ kde-meta_src_install
- mkdir -p $D/usr/share/qtjava
- cat > $D/usr/share/qtjava/package.env << EOF
+ mkdir -p $D/usr/share/qtjava
+ cat > $D/usr/share/qtjava/package.env << EOF
DESCRIPTION=Java bindings for QT
CLASSPATH=:$PREFIX/lib/java/qtjava.jar:
EOF
diff --git a/kde-base/qtsharp/qtsharp-3.3.1.ebuild b/kde-base/qtsharp/qtsharp-3.3.1.ebuild
index e9cc62f2d988..5826774e91a4 100644
--- a/kde-base/qtsharp/qtsharp-3.3.1.ebuild
+++ b/kde-base/qtsharp/qtsharp-3.3.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/qtsharp/qtsharp-3.3.1.ebuild,v 1.1 2004/11/06 17:23:33 danarmak Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/qtsharp/qtsharp-3.3.1.ebuild,v 1.2 2004/11/07 03:01:34 mr_bones_ Exp $
KMNAME=kdebindings
inherit kde-meta
@@ -12,6 +12,6 @@ IUSE=""
PATCHES="$FILESDIR/no-gtk-glib-check.diff"
pkg_setup() {
- ewarn "This package is considered broken by upstream. You're on your own."
- ewarn "This won't build. Portage doesn't have a csant ebuild yet."
+ ewarn "This package is considered broken by upstream. You're on your own."
+ ewarn "This won't build. Portage doesn't have a csant ebuild yet."
}
diff --git a/kde-base/xparts/xparts-3.3.1.ebuild b/kde-base/xparts/xparts-3.3.1.ebuild
index 36cbfd85e088..0e59a274c341 100644
--- a/kde-base/xparts/xparts-3.3.1.ebuild
+++ b/kde-base/xparts/xparts-3.3.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/xparts/xparts-3.3.1.ebuild,v 1.1 2004/11/06 17:23:33 danarmak Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/xparts/xparts-3.3.1.ebuild,v 1.2 2004/11/07 03:02:13 mr_bones_ Exp $
KMNAME=kdebindings
KMEXTRACTONLY="dcopc"
@@ -16,9 +16,9 @@ DEPEND="=dev-libs/glib-1.2*
PATCHES="$FILESDIR/no-gtk-glib-check.diff"
pkg_setup() {
- ewarn "This is considered to be broken by upstream. You're on your own."
+ ewarn "This is considered to be broken by upstream. You're on your own."
}
-
+
src_unpack() {
kde-meta_src_unpack
@@ -35,4 +35,3 @@ src_unpack() {
fi
cd ${S} && make -f admin/Makefile.common
}
-