summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'gnome-base/libghttp')
-rw-r--r--gnome-base/libghttp/files/digest-libghttp-1.0.91
-rw-r--r--gnome-base/libghttp/libghttp-1.0.9.ebuild29
2 files changed, 30 insertions, 0 deletions
diff --git a/gnome-base/libghttp/files/digest-libghttp-1.0.9 b/gnome-base/libghttp/files/digest-libghttp-1.0.9
new file mode 100644
index 000000000000..4434075fe059
--- /dev/null
+++ b/gnome-base/libghttp/files/digest-libghttp-1.0.9
@@ -0,0 +1 @@
+MD5 0690e7456f9a15c635f240f3d6d5dab2 libghttp-1.0.9.tar.gz
diff --git a/gnome-base/libghttp/libghttp-1.0.9.ebuild b/gnome-base/libghttp/libghttp-1.0.9.ebuild
new file mode 100644
index 000000000000..602612e47926
--- /dev/null
+++ b/gnome-base/libghttp/libghttp-1.0.9.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/gnome-base/libghttp/libghttp-1.0.9.ebuild,v 1.1 2001/03/06 05:21:09 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="libghttp"
+SRC_URI="ftp://ftp.gnome.org/pub/GNOME/stable/sources/${PN}/${A}
+ ftp://gnome.eazel.com/pub/gnome/stable/sources/${PN}/${A}"
+
+HOMEPAGE="http://www.gnome.org/"
+
+DEPEND="virtual/glibc"
+
+src_compile() {
+
+ try ./configure --host=${CHOST} --prefix=/opt/gnome
+ try make
+}
+
+src_install() {
+
+ try make prefix=${D}/opt/gnome install
+ dodoc AUTHORS COPYING* ChangeLog README NEWS TODO
+ docinto html
+ dodoc doc/ghttp.html
+}
+