summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-tex/currvita/currvita-0.9i.ebuild')
-rw-r--r--dev-tex/currvita/currvita-0.9i.ebuild36
1 files changed, 36 insertions, 0 deletions
diff --git a/dev-tex/currvita/currvita-0.9i.ebuild b/dev-tex/currvita/currvita-0.9i.ebuild
new file mode 100644
index 000000000000..8594bb12314f
--- /dev/null
+++ b/dev-tex/currvita/currvita-0.9i.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-tex/currvita/currvita-0.9i.ebuild,v 1.1 2004/08/18 13:30:05 usata Exp $
+
+inherit latex-package
+
+DESCRIPTION="A LaTeX package for typesetting a curriculum vitae"
+HOMEPAGE="http://tug.org/tex-archive/macros/latex/contrib/currvita/"
+# snapshot taken from
+# ftp://ftp.dante.de/tex-archive/macros/latex/contrib/currvita.tar.gz
+SRC_URI="mirror://gentoo/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+
+IUSE=""
+
+DEPEND="virtual/tetex"
+
+S="${WORKDIR}/${PN}"
+
+src_install() {
+
+ latex-package_src_install
+
+ dodoc README
+}
+
+src_test() {
+
+ latex currvita.dtx || die "first step of currvita.dtx failed"
+ latex currvita.dtx || die "second step of currvita.dtx failed"
+ latex currvita.dtx || die "third step of currvita.dtx failed"
+ latex cvtest.tex || die "processing cvtest.tex failed"
+}