summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/stomp/stomp-1.2.14.ebuild')
-rw-r--r--dev-ruby/stomp/stomp-1.2.14.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-ruby/stomp/stomp-1.2.14.ebuild b/dev-ruby/stomp/stomp-1.2.14.ebuild
new file mode 100644
index 000000000000..1fd73da58e4c
--- /dev/null
+++ b/dev-ruby/stomp/stomp-1.2.14.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/stomp/stomp-1.2.14.ebuild,v 1.1 2013/08/22 00:00:13 mrueg Exp $
+
+EAPI=5
+
+USE_RUBY="ruby18 ruby19 jruby"
+
+RUBY_FAKEGEM_DOCDIR="doc"
+RUBY_FAKEGEM_EXTRADOC="CHANGELOG.rdoc README.rdoc"
+
+RUBY_FAKEGEM_RECIPE_TEST="rspec"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Ruby bindings for the stomp messaging protocol"
+HOMEPAGE="http://rubyforge.org/projects/stomp/"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""