summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/facter/facter-1.3.6.ebuild')
-rw-r--r--dev-ruby/facter/facter-1.3.6.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-ruby/facter/facter-1.3.6.ebuild b/dev-ruby/facter/facter-1.3.6.ebuild
new file mode 100644
index 000000000000..9e3b135f9af6
--- /dev/null
+++ b/dev-ruby/facter/facter-1.3.6.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/facter/facter-1.3.6.ebuild,v 1.1 2007/03/17 17:23:24 nakano Exp $
+
+inherit ruby
+
+DESCRIPTION="A cross-platform Ruby library for retrieving facts from operating systems"
+LICENSE="GPL-2"
+HOMEPAGE="http://reductivelabs.com/projects/facter/index.html"
+SRC_URI="http://reductivelabs.com/downloads/${PN}/${P}.tgz"
+
+SLOT="0"
+IUSE=""
+KEYWORDS="~x86 ~amd64"
+
+USE_RUBY="ruby18"
+
+src_compile() {
+ :
+}
+
+
+src_install() {
+ DESTDIR="${D}" ruby_einstall || die
+ DESTDIR="${D}" erubydoc
+}