summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/wxPython')
-rw-r--r--dev-python/wxPython/ChangeLog5
-rw-r--r--dev-python/wxPython/wxPython-2.4.0.6.ebuild6
2 files changed, 7 insertions, 4 deletions
diff --git a/dev-python/wxPython/ChangeLog b/dev-python/wxPython/ChangeLog
index 1a7a2ccc1cf1..68a40c3e3d7b 100644
--- a/dev-python/wxPython/ChangeLog
+++ b/dev-python/wxPython/ChangeLog
@@ -1,10 +1,13 @@
# ChangeLog for dev-python/wxPython
# Copyright 2002-2003 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/wxPython/ChangeLog,v 1.22 2003/03/26 03:26:05 liquidx Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/wxPython/ChangeLog,v 1.23 2003/03/26 11:49:26 liquidx Exp $
*wxPython-2.4.0.6 (16 Mar 2003)
26 Mar 2003; Alastair Tse <liquidx@gentoo.org> wxPython-2.4.0.6.ebuild:
+ Fixed typo that disallows wxPython from merging. Fixes #18203.
+
+ 26 Mar 2003; Alastair Tse <liquidx@gentoo.org> wxPython-2.4.0.6.ebuild:
add check to make sure wxGTK is compiled with the right use flags
16 Mar 2003; Alastair Tse <liquidx@gentoo.org> wxPython-2.4.0.6.ebuild:
diff --git a/dev-python/wxPython/wxPython-2.4.0.6.ebuild b/dev-python/wxPython/wxPython-2.4.0.6.ebuild
index f2401ec1017f..0864ab5bcaa2 100644
--- a/dev-python/wxPython/wxPython-2.4.0.6.ebuild
+++ b/dev-python/wxPython/wxPython-2.4.0.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/wxPython/wxPython-2.4.0.6.ebuild,v 1.2 2003/03/26 03:26:05 liquidx Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/wxPython/wxPython-2.4.0.6.ebuild,v 1.3 2003/03/26 11:49:26 liquidx Exp $
IUSE="opengl gtk2"
@@ -26,14 +26,14 @@ pkg_setup() {
# make sure if you want gtk2, you have wxGTK with gtk2, and vice versa
if [ -n "`use gtk2`" ]; then
- if [ ! -f "/usr/bin/wxgtk2u-config" ]; then
+ if [ ! -f "/usr/bin/wxgtk2u-2.4-config" ]; then
eerror "You need x11-libs/wxGTK compiled with GTK+2 support."
eerror "Either emerge wxGTK with 'gtk2' in your USE flags or"
eerror "emerge wxPython without 'gtk2' in your USE flags."
die "wxGTK needs to be compiled with gtk2"
fi
else
- if [ ! -f "/usr/bin/wxgtk-config" ]; then
+ if [ ! -f "/usr/bin/wxgtk-2.4-config" ]; then
eerror "You need x11-libs/wxGTK compiled with GTK+1."
eerror "Either emerge wxGTK without 'gtk2' in your USE flags or"
eerror "emerge wxPython with 'gtk2' in your USE flags."