summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Test-Command/Test-Command-0.80.0-r1.ebuild')
-rw-r--r--dev-perl/Test-Command/Test-Command-0.80.0-r1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-perl/Test-Command/Test-Command-0.80.0-r1.ebuild b/dev-perl/Test-Command/Test-Command-0.80.0-r1.ebuild
new file mode 100644
index 000000000000..be128c4037cf
--- /dev/null
+++ b/dev-perl/Test-Command/Test-Command-0.80.0-r1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Test-Command/Test-Command-0.80.0-r1.ebuild,v 1.1 2014/08/23 22:07:12 axs Exp $
+
+EAPI=5
+
+MODULE_AUTHOR=DANBOO
+MODULE_VERSION=0.08
+inherit perl-module
+
+DESCRIPTION="Test routines for external commands"
+
+SLOT="0"
+KEYWORDS="alpha amd64 ~arm ~mips ppc ppc64 sparc x86"
+IUSE="test"
+
+RDEPEND=""
+DEPEND="${RDEPEND}
+ virtual/perl-Module-Build
+ test? (
+ dev-perl/Test-Pod
+ dev-perl/Test-Pod-Coverage
+ )"
+
+SRC_TEST="do"