summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Apache-SessionX/Apache-SessionX-2.10.0-r1.ebuild')
-rw-r--r--dev-perl/Apache-SessionX/Apache-SessionX-2.10.0-r1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-perl/Apache-SessionX/Apache-SessionX-2.10.0-r1.ebuild b/dev-perl/Apache-SessionX/Apache-SessionX-2.10.0-r1.ebuild
new file mode 100644
index 000000000000..cf4b3a7cc3b4
--- /dev/null
+++ b/dev-perl/Apache-SessionX/Apache-SessionX-2.10.0-r1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Apache-SessionX/Apache-SessionX-2.10.0-r1.ebuild,v 1.1 2014/08/23 22:20:12 axs Exp $
+
+EAPI=5
+
+MODULE_AUTHOR=GRICHTER
+MODULE_VERSION=2.01
+inherit perl-module
+
+DESCRIPTION="An extented persistence framework for session data"
+
+SLOT="0"
+KEYWORDS="amd64 ~ppc x86"
+IUSE=""
+
+RDEPEND="dev-perl/Apache-Session"
+DEPEND="${RDEPEND}"
+
+src_compile() {
+ echo "n" | perl-module_src_compile
+}