summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lisp/cl-smtp/cl-smtp-20060404.1.ebuild')
-rw-r--r--dev-lisp/cl-smtp/cl-smtp-20060404.1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-lisp/cl-smtp/cl-smtp-20060404.1.ebuild b/dev-lisp/cl-smtp/cl-smtp-20060404.1.ebuild
new file mode 100644
index 000000000000..55c37a02b278
--- /dev/null
+++ b/dev-lisp/cl-smtp/cl-smtp-20060404.1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-smtp/cl-smtp-20060404.1.ebuild,v 1.1 2006/07/30 01:57:43 mkennedy Exp $
+
+inherit common-lisp
+
+DESCRIPTION="A Common Lisp client library for the SMTP network protocol."
+HOMEPAGE="http://www.cliki.net/CL-SMTP"
+SRC_URI="mirror://gentoo/${P}.tar.gz"
+LICENSE="LLGPL-2.1"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~sparc ~x86"
+IUSE=""
+DEPEND="dev-lisp/cl-base64"
+
+CLPACKAGE=cl-smtp
+
+S=${WORKDIR}/${PN}
+
+src_install() {
+ common-lisp-install *.{lisp,asd}
+ common-lisp-system-symlink
+ dodoc CHANGELOG INSTALL *LICENSE README
+}