summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-db/postgresql/postgresql-8.2.14.ebuild')
-rw-r--r--dev-db/postgresql/postgresql-8.2.14.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-db/postgresql/postgresql-8.2.14.ebuild b/dev-db/postgresql/postgresql-8.2.14.ebuild
index d1c89e869c24..bf3ce44edcc5 100644
--- a/dev-db/postgresql/postgresql-8.2.14.ebuild
+++ b/dev-db/postgresql/postgresql-8.2.14.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/postgresql/postgresql-8.2.14.ebuild,v 1.1 2009/11/05 21:34:49 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-db/postgresql/postgresql-8.2.14.ebuild,v 1.2 2009/11/07 19:09:45 patrick Exp $
inherit eutils flag-o-matic multilib toolchain-funcs versionator
@@ -63,7 +63,7 @@ src_unpack() {
sed -e "s|/no/such/location|${S}/src/test/regress/tmp_check/no/such/location|g" -i src/test/regress/{input,output}/tablespace.source
# Fix broken tests
- epatch "${FILESDIR}/${PN}-${PV}-regress_fix.patch"
+ epatch "${FILESDIR}/${PN}-8.2.7-regress_fix.patch"
# We need to run the tests as a non-root user, portage seems the most fitting here,
# so if userpriv is enabled, we use it directly. If userpriv is disabled, we need to
@@ -74,7 +74,7 @@ src_unpack() {
if ! hasq userpriv ${FEATURES} ; then
mkdir -p "${S}/src/test/regress/results"
chown portage "${S}/src/test/regress/results"
- epatch "${FILESDIR}/${PN}-${PV}-regress_su.patch"
+ epatch "${FILESDIR}/${PN}-8.2.7-regress_su.patch"
fi
fi
}