summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-sci/rasmol/rasmol-2.7.1.1.ebuild')
-rw-r--r--app-sci/rasmol/rasmol-2.7.1.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/app-sci/rasmol/rasmol-2.7.1.1.ebuild b/app-sci/rasmol/rasmol-2.7.1.1.ebuild
index 260cb64d0b93..a8aff7d2ae81 100644
--- a/app-sci/rasmol/rasmol-2.7.1.1.ebuild
+++ b/app-sci/rasmol/rasmol-2.7.1.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-sci/rasmol/rasmol-2.7.1.1.ebuild,v 1.4 2004/04/27 08:23:44 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-sci/rasmol/rasmol-2.7.1.1.ebuild,v 1.5 2004/04/27 08:24:24 vapier Exp $
inherit gcc
@@ -32,7 +32,7 @@ src_unpack() {
src_compile() {
cd src
xmkmf || die "xmkmf failed"
- make DEPTHDEF=-DEIGHTBIT CC=${CC} \
+ make DEPTHDEF=-DEIGHTBIT CC="$(gcc-getCC)" \
CDEBUGFLAGS="${CFLAGS}" \
|| die "8-bit make failed"
mv rasmol rasmol.8